未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
擒大牛选股副图于一体 源码 说明
  • 相关简介: 擒大牛选股副图于一体 源码 说明 真正的擒大牛指标。只要上升趋势没有改变,每一次的回调都是绝佳买入点。公式简单实用,配合成交量一起使用会起到事半功倍的效果。慢慢揣摩,必有收获 {擒大牛 副图} TJ1:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5)); TJ2:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10)); TJ3:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/1/27 10:40:06
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

擒大牛选股副图于一体 源码 说明

真正的擒大牛指标。只要上升趋势没有改变,每一次的回调都是“绝佳”买入点。公式简单实用,配合成交量一起使用会起到事半功倍的效果。慢慢揣摩,必有收获

{擒大牛 副图}
TJ1:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5));
TJ2:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10));
TJ3:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20));
TJ4:=TJ1 OR TJ2 OR TJ3;
TJ5:=REF(C,2)/REF(C,1)>=1.045 AND REF(C,1)<REF(O,1) AND C/REF(C,1)>1.09 AND C=H AND TJ4;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
长线1:=EMA(KKC,50);
KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;
KBBB3:=C/REF(C,1)>1+0.01*9.00;
KCCC3:=中线/长线1<1+0.01*20.00;
擒大牛:=KAAA3 AND KBBB3 AND KCCC3 AND TJ5;
IF(擒大牛>0,70,0),COLOREA91B5,LINETHICK2;
DRAWTEXT(擒大牛>0,55,'擒大牛'),COLORRED,LINETHICK1;


{擒大牛 选股}
TJ1:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5));
TJ2:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10));
TJ3:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20));
TJ4:=TJ1 OR TJ2 OR TJ3;
TJ5:=REF(C,2)/REF(C,1)>=1.045 AND REF(C,1)<REF(O,1) AND C/REF(C,1)>1.09 AND C=H AND TJ4;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
长线1:=EMA(KKC,50);
KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;
KBBB3:=C/REF(C,1)>1+0.01*9.00;
KCCC3:=中线/长线1<1+0.01*20.00;
擒大牛选股:KAAA3 AND KBBB3 AND KCCC3 AND TJ5;
 

擒大牛选股副图于一体 源码 说明

擒大牛选股副图于一体 源码 说明

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
擒大牛选股副图于一体 源码 说明下载
精品股票公式