未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信今买名卖(源码 副图/选股公式)无未来
  • 相关简介: X_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW)); X_2:=(HIGH+LOW)/2+MA(X_1,2); X_3:=(HIGH+LOW)/2-MA(X_1,2); X_4:=REF(X_2,BARSLAST(X_2=REF(X_2,1))); X_5:=LLV(X_2,2*1.5); X_6:=IF(X_5!=REF(X_5,1) AND X_4REF(X_4,1),X_4,IF(X_4=X_5,X_4,
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/4/15 7:35:47
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

X_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X_2:=(HIGH+LOW)/2+MA(X_1,2);
X_3:=(HIGH+LOW)/2-MA(X_1,2);
X_4:=REF(X_2,BARSLAST(X_2<=REF(X_2,1)));
X_5:=LLV(X_2,2*1.5);
X_6:=IF(X_5!=REF(X_5,1) AND X_4<REF(X_4,1),X_4,IF(X_4=X_5,X_4,X_5));
X_7:=BARSLAST(CROSS(0.5,X_2=X_6))+1;
X_8:=CROSS(COUNT(CROSS(CLOSE,X_6) OR CROSS(CLOSE,REF(X_6,2)) AND X_2>X_6,X_7),0.5);
X_9:=BARSLAST(X_8);
X_10:=BARSLAST(CROSS(HHV(X_3,X_9+1),CLOSE));
X_11:=MA(CLOSE,18);
X_12:=CLOSE>=X_11*1.004;
X_13:=X_11>=REF(X_11,1);
X_14:=X_12 AND X_13;
X_15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);
X:CROSS(X_9,X_10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND X_14 AND X_15>0.03 AND X_15<0.3;
X_16:=REF(X,1) AND HIGH/REF(CLOSE,1)>=1.01;
STICKLINE(X_16,1,0,1,0),COLORRED;
X_17:=(HIGH/REF(CLOSE,1)-1)*100;
X_18:=COUNT(REF(X,1) AND X_17>=1.01,0);
成功率:X_18/COUNT(X,0)*100,NODRAW;
通达信今买名卖(源码 副图/选股公式)无未来

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信今买名卖(源码 副图/选股公式)无未来下载
精品股票公式