未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
MACD月周日,用法当周DIF第一次上穿0轴,日DIF需要形成一次死叉,这个时候就是绝佳买点
  • 相关简介: {MACD月周日} {当周DIF第一次上穿0轴,日DIF需要形成一次死叉,这个时候就是绝佳买点,此方法也适用月和周级别。} 月DIF:MA(MACD.DIF#MONTH,5); 月DEA:MA(MACD.DEA#MONTH,5); VAR1:=MACD.DIF#MONTH; VAR2:=MACD.DEA#MONTH; DRAWBAND(月DEA,RGB(0,80,80),月DIF,RGB(120,0,0)); DRAWICON(CROSS(VAR1,VAR2),月DIF,1); DRAWICON
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/4/16 7:02:36
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{MACD月周日}

{当周DIF第一次上穿0轴,日DIF需要形成一次死叉,这个时候就是绝佳买点,此方法也适用月和周级别。}
 
月DIF:MA(MACD.DIF#MONTH,5);
月DEA:MA(MACD.DEA#MONTH,5);
VAR1:=MACD.DIF#MONTH;
VAR2:=MACD.DEA#MONTH;
DRAWBAND(月DEA,RGB(0,80,80),月DIF,RGB(120,0,0));
DRAWICON(CROSS(VAR1,VAR2),月DIF,1);
DRAWICON(CROSS(VAR2,VAR1),月DEA,2);
周DIF:MA(MACD.DIF#WEEK,5);
周DEA:MA(MACD.DEA#WEEK,5);
VAR3:=MACD.DIF#WEEK;
VAR4:=MACD.DEA#WEEK;
DRAWBAND(周DEA,RGB(0,130,0),周DIF,RGB(180,0,80));
DRAWICON(CROSS(VAR3,VAR4),周DEA,1);
DRAWICON(CROSS(VAR4,VAR3),VAR4,2);
DRAWBAND(EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9),RGB(0,180,0),EMA(CLOSE,12)-EMA(CLOSE,26),RGB(250,0,0));
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA:EMA(DIF,9),COLORYELLOW;
MACD:2*(DIF-DEA),COLORSTICK;
 MACD月周日,用法当周DIF第一次上穿0轴,日DIF需要形成一次死叉,这个时候就是绝佳买点
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
MACD月周日,用法当周DIF第一次上穿0轴,日DIF需要形成一次死叉,这个时候就是绝佳买点下载
精品股票公式