未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信老丁macd(源码副图贴图)
  • 相关简介: 老丁macd(源码 副图 通达信 贴图) {老丁MACDRJ} UPPER:= MA(C,29) + 2*STD(C,29); LOWER:= MA(C,29) - 2*STD(C,29); DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2; DEA:EMA(DIF,9),COLORWHITE,LINETHICK2; 持仓段:=4,COLORLIRED; 空仓段:=4,COLORLIGREEN; MACD:(DIF-DEA)*2,COLORS
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/4/16 7:34:44
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

老丁macd源码 副图 通达信 贴图)

{老丁MACDRJ}
UPPER:= MA(C,29) + 2*STD(C,29);
LOWER:= MA(C,29) - 2*STD(C,29);
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;
持仓段:=4,COLORLIRED;
空仓段:=4,COLORLIGREEN;

MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;
建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;
加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;
趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

AA:=REF(DIF,3)=HHV(DIF,2*3+1);
BB:=BACKSET(AA,3+1);
CC:=FILTER(BB,3) AND DIF=HHV(DIF,3+1);
A1:=BARSLAST(REF(CC,1));
顶背离:=REF(CLOSE,A1+1)<CLOSE AND REF(DIF,A1+1)>DIF AND CC;
DRAWLINE(CC,DIF,FILTER(顶背离>0,5),DIF,0),COLORRED,LINETHICK2;
AA2:=REF(DIF,3)=LLV(DIF,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND DIF=LLV(DIF,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:=REF(C,AA2A+1)>CLOSE AND REF(DIF,AA2A+1)<DIF AND CC2;
DRAWLINE(CC2,DIF,FILTER(底背离>0,5),DIF,0),COLORRED,LINETHICK2;
DRAWLINE(CC2,DIF,FILTER(底背离>0,5),DIF,0),COLORRED,LINETHICK2;


通达信老丁macd(源码副图贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信老丁macd(源码副图贴图)下载
精品股票公式