未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
趋势平均力度指标公式改进版 副图 显示背驰面积顶底背离
  • 相关简介: 趋势平均力度指标公式改进版 副图 显示背驰面积顶底背离 DIFF:EMA(CLOSE,12)-EMA(CLOSE,26); DEA:EMA(DIFF,9); MACD:=2*(DIFF-DEA); DRAWBAND(DIFF,RGB(90,236,58),DEA,RGB(142,20,251)); 低位金叉:=CROSS(DIFF,DEA) AND DIFF-0.1; STICKLINE(低位金叉,DEA*0.86,DEA*0.66,4,0),COLORYELLOW; DRAWTEXT(低位金叉
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/5/13 8:36:34
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

趋势平均力度指标公式改进版 副图 显示背驰面积顶底背离

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
DRAWBAND(DIFF,RGB(90,236,58),DEA,RGB(142,20,251));
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,DEA*0.86,DEA*0.66,4,0),COLORYELLOW;
DRAWTEXT(低位金叉,DEA*1.2,' 金叉'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,DEA*0.96,DEA*0.76,4,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*1.1,1) ;
DRAWTEXT(二次金叉,DEA*1.35,' 二叉'),COLORFF00FF;
B1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,B1+1)>CLOSE AND DIFF>REF(DIFF,B1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,DEA*1.09,DEA*0.86,4,0),COLOR00FF00;
DRAWLINE(B1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK1;
DRAWTEXT(底背离,DEA*1.5,' 底背'),COLOR6600FF;
B2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,B2+1)<CLOSE AND REF(DIFF,B2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(B2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK1;
DRAWTEXT(顶背离,DEA*1.2,' 顶背'),COLOR00FF00;
中线:=0;
MA5:=MA(C,5);
MA10:=MA(C,10);
均线差:MA5-MA10,COLORSTICK,COLORLIBLUE;
JC:=MA10-MA5;
绿柱面积:IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0),COLORRED,NODRAW;
红柱面积:IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0),COLORFF00FF,NODRAW;
A1:=IF(均线差>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,COLORYELLOW,NODRAW;
时间:(A4+1)/100,LINETHICK0;

趋势平均力度指标公式改进版 副图 显示背驰面积顶底背离

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
趋势平均力度指标公式改进版 副图 显示背驰面积顶底背离下载
精品股票公式