未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信低位反弹源码K线图
  • 相关简介: 通达信公式低位反弹 HLM1:=MA(HHV(H,500),13); HLM2:=MA(HHV(H,250),13); HLM3:=MA(HHV(H,89),13); HLM4:=MA(LLV(L,500),13); HLM5:=MA(LLV(L,250),13); HLM6:=MA(LLV(L,89),13); HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17); HLM8:=MA((H
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/5/14 7:45:30
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信公式低位反弹

HLM1:=MA(HHV(H,500),13);
 HLM2:=MA(HHV(H,250),13);
 HLM3:=MA(HHV(H,89),13);
 HLM4:=MA(LLV(L,500),13);
 HLM5:=MA(LLV(L,250),13);
 HLM6:=MA(LLV(L,89),13);
 HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
 HLTM1:=MA(HHV(H,500),13);
 HLTM2:=MA(HHV(H,250),13);
 HLTM3:=MA(HHV(H,89),13);
 HLTM4:=MA(LLV(L,500),13);
 HLTM5:=MA(LLV(L,250),13);
 HLTM6:=MA(LLV(L,89),13);
 HLTM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLTM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLTM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 HLTM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLTM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLTM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 HLTMH:=HHV(HLM12,30);
关注0:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
 HHGZ:=HHV(关注0,100);
JS:=LAST(关注0>0.618,3,1) AND (COUNT(CROSS(0.618,关注0) OR CROSS(62,关注0),21)>=2);
 MD:=DRAWICON(CROSS(3.8,关注0) AND 关注0<REF(关注0,1),3.8,1);
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;
 X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
 X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
 AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);
 CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;
 DCCPP:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND CDJZ AND AA AND BB AND CC;
 STICKLINE(MD AND D<20 AND DYNAINFO(4)>0,0,5,0,0),COLORRED;
 
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信低位反弹源码K线图下载
精品股票公式