未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信老鸭头主图源码 贴图
  • 相关简介: MA5:MA(CLOSE,5),COLOR00FFFF; MA10:MA(CLOSE,10),COLORFF00FF; MA60:MA(CLOSE,60),COLOR00FF00; PDAY1:=BARSLAST(CROSS(MA5,MA60)); PDAY2:=BARSLAST(CROSS(MA10,MA60)); PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2))); PDAY4:=BARSLAST(CROSS(MA10,MA5)); PDAY5:=BARSLAST
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/5/14 7:51:04
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

MA5:MA(CLOSE,5),COLOR00FFFF;
 MA10:MA(CLOSE,10),COLORFF00FF;
 MA60:MA(CLOSE,60),COLOR00FF00;
 PDAY1:=BARSLAST(CROSS(MA5,MA60));
 PDAY2:=BARSLAST(CROSS(MA10,MA60));
 PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));
 PDAY4:=BARSLAST(CROSS(MA10,MA5));
 PDAY5:=BARSLAST(CROSS(MA5,MA10));
 A1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
 A2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
 AA:=IF(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
 BB:=FILTER(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),5);
老鸭头:=IF(AA AND BB,1,0),COLOR00FF00;
 DRAWICON(AA AND BB,LOW,1),COLORFFFF00;
 DRAWTEXT(AA AND BB,(LOW)*(0.98),'老鸭头'),COLORBLUE;
通达信老鸭头主图源码 贴图

通达信老鸭头主图源码 贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信老鸭头主图源码 贴图下载
精品股票公式