当前位置:→ 股海网通达信公式 → 正文
  • 通达信波段操作副图公式 源码 很好用

  • 相关简介:波段图

  • 文章来源:股海网发布时间:2020-06-28 09:59:48浏览次数:下载次数:0收藏:

感谢会员ID:102570发布资源

你的标题没有规范,没有配图,帮你完善了,奖励积分+5 请到会员中心查收

发布资源请先阅读,发布规则:https://www.guhai.com.cn/html/jueji/141109.html 谢谢合作


VAR1:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
牛:SMA(VAR1,7,1);
VAR2:=SMA(牛,5,1);
熊:IF(CROSS(牛,VAR2) AND CROSS(MA(C,5),MA(C,13) AND 牛>50),VAR2*2,VAR2);
VAR3:=EMA(C,8);
VAR4:=EMA(C,20);
STICKLINE(牛>VAR2,牛,熊,0,0);
STICKLINE(牛<VAR2,牛,VAR2,0,0);
短线:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1),COLOR0000FF;
IF(短线>REF(短线,1),短线,DRAWNULL),COLORRED;
IF(短线<REF(短线,1),短线,DRAWNULL),COLORGREEN;
VAR5:=10;
低吸:IF(短线<=10,10,0),COLORFFCC33;
买入:IF(CROSS(短线,VAR5),20,0),COLORFFFFCC;
VAR6:=(2*C+H+L+O)/5;
VAR7:=LLV(L,33);
VAR8:=HHV(H,33);
当前:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5),COLORCYAN;
生命线:EMA(0.667*REF( 当前,1)+0.333* 当前,4),CIRCLEDOT;
IF(生命线>REF(生命线,1),生命线,DRAWNULL),COLORRED,CIRCLEDOT;
IF(生命线<REF(生命线,1),生命线,DRAWNULL),COLORGREEN,CIRCLEDOT;
VAR9:=IF(CROSS(生命线, 当前) AND  当前 >=77,77,89);
VARA:=IF(CROSS( 当前,20) OR CROSS( 当前,生命线) AND  当前>20,20,5);
卖出:VAR9;
VARB:=LLV(L,55);
VARC:=HHV(H,34);
VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);
VARE:=( 当前+VARD)/2;
VARF:=EMA(0.667*REF(VARD,1)+0.333* 当前,2);
VAR10:=EMA(VARE,5);
VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);  


通达信波段操作副图公式 源码 很好用

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号