未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信指标公式FD10能量分布
  • 相关简介: 通达信指标公式FD10能量分布 {股海网提供: www.guhai.com.cn } {能量分布}系由本人(主力持仓+成交量选股)增加了流量线,整合而成.当攻击流量大于流量基线时,看涨.反之,看跌. 注: (A) '☆' 出现表示:5日成交均量跨越20日成交均量.'金叉' 出现表示:5日成交均量跨越120日成交均量.可理解为:成交量加大及温和放量,应当关注(量价为先). (B) 买,卖信号含未来函数,可视警示作用,切勿依此决策!为恐 恐未来一族,即时指出含未来,特此说明.同时希望他们明白,没有未
  • 文件大小: 5KB
  • 浏览次数:
  • 运行环境: Win9x,Vista,WinXP
  • 编辑发布: 择股网
  • 软件来源: 本站
  • 加入时间: 2009/8/1 10:35:29
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信指标公式FD10能量分布
{股海网提供:www.guhai.com.cn}

{能量分布}系由本人(主力持仓+成交量选股)增加了流量线,整合而成.当攻击流量大于流量基线时,看涨.反之,看跌.
注: (A) '☆' 出现表示:5日成交均量跨越20日成交均量.'金叉' 出现表示:5日成交均量跨越120日成交均量.可理解为:成交量加大及温和放量,应当关注(量价为先).
    (B) 买,卖信号含未来函数,可视警示作用,切勿依此决策!  为恐 "恐未来"一族,即时指出含未来,特此说明.同时希望他们明白,没有未来 = 没有信号. 不足惧!
庆祝建军节82周年献礼
源码:
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空较量:(MA((CLOSE - HY1) * 10,2))*0.5,NODRAW;
成交量:=VOL,COLORYELLOW,NODRAW;
操盘A:STICKLINE(多空较量>=0 AND 多空较量>=REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR0000FF;
减仓A:STICKLINE(多空较量>=0 AND 多空较量< REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR00CC20;
反弹A:STICKLINE(多空较量<0 AND 多空较量>=REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR00CCCC;
寻底A:STICKLINE(多空较量<0 AND 多空较量< REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(多空较量>=0,6,6.3),' 多空较量'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量)COLORRED,NODRAW;
大户量:(大户-均量)COLORMAGENTA,NODRAW;
中户量:(中户-均量)COLORYELLOW,NODRAW;
散户量:(散户-均量),COLORFF9900,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORRED;
操盘1:STICKLINE(大户量>=0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLORRED;
减仓1:STICKLINE(大户量>=0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLOR00CC20;
反弹1:STICKLINE(大户量<0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLOR00CCCC;
寻底1:STICKLINE(大户量<0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(大户量>=0,2.7,3.3),'大户'),COLORMAGENTA;
操盘2:STICKLINE(中户量>=0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLORRED;
减仓2:STICKLINE(中户量>=0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CC20;
反弹2:STICKLINE(中户量<0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CCCC;
寻底2:STICKLINE(中户量<0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(中户量>=0,1.2,1.8),'中户'),COLORYELLOW;
操盘3:STICKLINE(散户量>=0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLORRED;
减仓3:STICKLINE(散户量>=0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLOR00CC20;
反弹3:STICKLINE(散户量<0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLOR00CCCC;
寻底3:STICKLINE(散户量<0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(散户量>=0,-0.3,0.3),'散户'),COLORGREEN;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:(HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22)/100,COLOR008BFF,NODRAW;
GJJ:=EMA(攻击流量,8);
流量线:GJJ,COLORYELLOW,LINETHICK2;
增:IF(流量线>REF(流量线,1),流量线,DRAWNULL),COLORFF00FF,LINETHICK2;
减:IF(流量线<REF(流量线,1),流量线,DRAWNULL),COLOR48FF00,LINETHICK2;
红买盘:MA(C,3),COLORRED,NODRAW;
绿卖盘:MA(C,3),COLORGREEN,NODRAW;
黄反弹:MA(C,3),COLORYELLOW,NODRAW;
蓝寻底:MA(C,3),COLORFF9900,NODRAW;
均量5:=MA(成交量,5)/50000,COLORMAGENTA,LINETHICK2;
均量20:=MA(成交量,20)/50000,COLOR00FFFF,LINETHICK2,NODRAW;
均量120:=MA(成交量,120)/50000,COLOR00CC20,LINETHICK2;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,0.38,'卖' ),COLOR00FF00;
DRAWTEXT(D=10,3,'买'),COLORWHITE;
X1:=(均量5+均量20+均量120)/3;
VARA3:=PEAKBARS(3,15,1)<10;
VARA5:=IF(VARA3=1,2,0);
金叉:CROSS(均量5,均量20 ),COLORLIMAGENTA,NODRAW;
DRAWTEXT(金叉=1,1,'☆'),COLORRED;
VARB3:=PEAKBARS(3,15,1)<10;
VARB5:=IF(VARB3=1,2,0);
金叉2:CROSS(均量5,均量120 ),COLORLIMAGENTA,NODRAW;
DRAWTEXT(金叉2=1,0.138,'金叉'),COLORMAGENTA;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信指标公式FD10能量分布下载
精品股票公式