未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信广通红绿灯副图指标公式
  • 相关简介: 通达信广通红绿灯副图指标公式 {日K线的话第一行是大盘,下四行15分,30分,60分,日级别的安全期} F15A:=MAX(MA(C,5),MA(C,10)); F15B:=MIN(MA(C,5),MA(C,10)); 绿灯行F15:CF15A,COLORGREEN; 红灯停F15:CF15B,COLORRED; 黄灯观望F15:C=F15B AND C=F15A,COLORYELLOW; STICKLINE(CF15A,3.3,4,8,0),COLORGREEN,LINETHICK2; STI
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/3 0:47:35
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信广通红绿灯副图指标公式

{日K线的话第一行是大盘,下四行15分,30分,60分,日级别的安全期}
F15A:=MAX(MA(C,5),MA(C,10));
F15B:=MIN(MA(C,5),MA(C,10));
绿灯行F15:C>F15A,COLORGREEN;
红灯停F15:C<F15B,COLORRED;
黄灯观望F15:C>=F15B AND C<=F15A,COLORYELLOW;
STICKLINE(C>F15A,3.3,4,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F15B,3.3,4,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F15B AND C<=F15A,3.3,4,8,0),COLORYELLOW,LINETHICK2;

F30A:=MAX(MA(C,10),MA(C,20));
F30B:=MIN(MA(C,10),MA(C,20));
绿灯行F30:C>F30A,COLORGREEN;
红灯停F30:C<F30B,COLORRED;
黄灯观望F30:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>F30A,2.3,3,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F30B,2.3,3,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F30B AND C<=F30A,2.3,3,8,0),COLORYELLOW,LINETHICK2;

F60A:=MAX(MA(C,20),MA(C,28));
F60B:=MIN(MA(C,20),MA(C,28));
绿灯行F60:C>F60A,COLORGREEN;
红灯停F60:C<F60B,COLORRED;
黄灯观望F60:C>=F60B AND C<=F60A,COLORYELLOW;
STICKLINE(C>F60A,1.3,2,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F60B,1.3,2,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F60B AND C<=F60A,1.3,2,8,0),COLORYELLOW,LINETHICK2;

FRA:=MAX(MA(C,60),MA(C,120));
FRB:=MIN(MA(C,60),MA(C,120));
绿灯行FR:C>FRA,COLORGREEN;
红灯停FR:C<FRB,COLORRED;
黄灯观望FR:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>FRA,0,1,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<FRB,0,1,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=FRB AND C<=FRA,0,1,8,0),COLORYELLOW,LINETHICK2;

DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
绿灯行DP:INDEXC>DPA,COLORGREEN;
红灯停DP:INDEXC<DPB,COLORRED;
黄灯观望DP:INDEXC>=DPB AND INDEXC<=DPA,COLORYELLOW;
STICKLINE(INDEXC>DPA,4.3,5,8,0),COLORGREEN,LINETHICK2;
STICKLINE(INDEXC<DPB,4.3,5,8,0),COLORRED,LINETHICK2;
STICKLINE(INDEXC>=DPB AND INDEXC<=DPA,4.3,5,8,0),COLORYELLOW,LINETHICK2;
 

通达信广通红绿灯副图指标公式

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信广通红绿灯副图指标公式下载
精品股票公式