未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信受前识者老师的思路引导,全新改编PDI指标源码
  • 相关简介: 通达信受前识者老师的思路引导,全新改编PDI指标源码 真好拽啊!不再受那诸多线条的困惑和摆布,而启动清晰,跌点明确,顶底分明,涨跌有致 MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14); HD :=HIGH-REF(HIGH,1); LD :=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD0HDLD,HD,0),14); DMM:=EXPMEMA(IF(LD0LD
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/3 1:08:16
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信受前识者老师的思路引导,全新改编PDI指标源码

真好拽啊!不再受那诸多线条的困惑和摆布,而启动清晰,跌点明确,顶底分明,涨跌有致

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:  DMP*100/MTR,COLORRED;
MDI:  DMM*100/MTR,COLORGREEN;
DRAWBAND(PDI,RGB(255,0,0),MDI,RGB(0,55,250));
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
STICKLINE(PDI,PDI,0,0.00001,0),COLORRED;
20,DOTLINE;
40,DOTLINE;
{IF(PDI<REF(PDI,1),PDI,DRAWNULL),COLORCYAN;}
STICKLINE(CROSS(20,PDI),PDI,0,0.0001,0),COLORGREEN;

STICKLINE(CROSS(PDI,20),0,PDI,0.0001,0),COLORYELLOW;
上穿: CROSS(PDI,MDI),COLORRED,NODRAW;
下穿: CROSS(MDI,PDI),COLORCYAN,NODRAW;
DRAWICON(上穿,PDI,25);
DRAWICON(下穿,PDI,24);
顶: PDI>40,COLORWHITE,NODRAW;
底: MDI>40,COLORCYAN,NODRAW;
STICKLINE(PDI>40,40,PDI,1,0),COLORWHITE;
STICKLINE(MDI>40,0,PDI,1,0),COLORCYAN;

通达信受前识者老师的思路引导,全新改编PDI指标源码

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信受前识者老师的思路引导,全新改编PDI指标源码下载
精品股票公式