未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信自适应通道主图公式
  • 相关简介: 通达信自适应通道主图公式 DRAWGBK(OC,RGB(40,0,40),RGB(0,0,120),0,'01',0); A1:=REF(H,P)=HHV(H,2*P+1);B1:=FILTER(A1,P);C1:=BACKSET(B1,P+1);D1:=FILTER(C1,P);E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); F1:=E1REF(E1,1);短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;A2:=REF(L
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/5 0:12:40
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信自适应通道主图公式

 

 

通达信自适应通道主图公式

DRAWGBK(O>C,RGB(40,0,40),RGB(0,0,120),0,'01',0);

A1:=REF(H,P)=HHV(H,2*P+1);B1:=FILTER(A1,P);C1:=BACKSET(B1,P+1);D1:=FILTER(C1,P);E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); F1:=E1>REF(E1,1);短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;A2:=REF(L,P)=LLV(L,2*P+1);B2:=FILTER(A2,P);C2:=BACKSET(B2,P+1);D2:=FILTER(C2,P);E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);F2:=E2>REF(E2,1);短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED,DOTLINE;AA1:=REF(C,P1)=HHV(C,2*P1+1);BB1:=FILTER(AA1,P1);CC1:=BACKSET(BB1,P1+1);DD1:=FILTER(CC1,P1);EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1); FF1:=EE1>REF(EE1,1);长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN LINETHICK1;AA2:=REF(L,P1)=LLV(L,2*P1+1);BB2:=FILTER(AA2,P1);CC2:=BACKSET(BB2,P1+1);DD2:=FILTER(CC2,P1);EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);FF2:=EE2>REF(EE2,1);长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED LINETHICK1;DRAWKLINE(HIGH,OPEN,LOW,CLOSE);突破:C>短压 OR C> 长压,NODRAW;DRAWICON(突破 AND REF(突破,1)=0,L*0.99,1);

STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,1 ),COLOR5B5BFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2.7,0 ),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2,0 ),COLOR0E0EFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,1.2,0 ),COLOR4848FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.6,0 ),COLOR7878FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.1,0 ),COLORA1A1FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0,0 ),COLORCACAFF;

STICKLINE(CLOSE< OPEN,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2.7,0 ),COLOR990000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2,0 ),COLORCC0000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,1.2,0 ),COLORFF4400;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.6,0 ),COLORFF8800;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.1,0 ),COLORFFCC00;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0,0 ),COLORCYAN;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,1,0),COLORYELLOW;

通达信自适应通道主图公式

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信自适应通道主图公式下载
精品股票公式