未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信分时五线指标公式
  • 相关简介: 通达信分时五线指标公式 AAA:=MAX(DYNAINFO(3),DYNAINFO(5)); BBB:=MIN(DYNAINFO(3),DYNAINFO(6)); CCC:=AAA-BBB; 中轨:=(AAA+BBB)/2,COLOR999900; DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26); DEAA:=EMA(DIFF,9);MACD:=(DIFF-DEAA)/4; STICKLINE(MACD=REF(MACD,1)AND M
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/5 0:18:34
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信分时五线指标公式

AAA:=MAX(DYNAINFO(3),DYNAINFO(5));
BBB:=MIN(DYNAINFO(3),DYNAINFO(6));
CCC:=AAA-BBB;
中轨:=(AAA+BBB)/2,COLOR999900;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEAA:=EMA(DIFF,9);MACD:=(DIFF-DEAA)/4;
STICKLINE(MACD>=REF(MACD,1)AND MACD<=0,中轨,中轨+MACD,2,1),COLOR009999;
STICKLINE(MACD>REF(MACD,1)AND MACD>=0,中轨,中轨+MACD,2,1),COLOR0000DD;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,中轨,中轨+MACD,2,0)COLORDDDD00;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,中轨,中轨+MACD,2,0),COLORDDDD00;
阻力:BBB+CCC*7/8,COLOR00DD00;
支撑:BBB+CCC*1/8,COLOR00DD00;
上顶:BBB+CCC*2/3,COLOR999900;
下底:BBB+CCC/3,COLOR999900;
价:C,COLOR00FFFF;

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信分时五线指标公式下载
精品股票公式