当前位置:→ 股海网同花顺公式 → 正文
  • 万能KDJ(源码 副图 同花顺 贴图)

  • 相关简介:万能KDJ(源码 副图 同花顺 贴图) VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; 持币区域:VAR1,colorgreen; 持股区域:IF(VAR10,VAR1,0),colorred; 短顶:STICKLINE(VAR19 AND FILTER(VAR1REF(VAR1,1),5),VAR1

  • 文章来源:股海网发布时间:2020-04-23浏览次数:下载次数:0收藏:

万能KDJ(源码 副图 同花顺 贴图)

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,colorgreen;
持股区域:IF(VAR1>0,VAR1,0),colorred;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,0,3,0),colorgreen;
大顶:STICKLINE(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);
注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)
AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);
短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),colorred;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),coloryellow;
买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),coloryellow;
DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,'短顶'),COLOR00FF00;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,'大顶'),COLORFFFF00;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;
DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),,COLOR0000FF;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底'),;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');
N1:=9;N2:=5;
MTM:=C-REF(C,1);
主力:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),colormagenta;

万能KDJ(源码 副图 同花顺 贴图)

万能KDJ(源码 副图 同花顺 贴图)

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号