当前位置:→ 股海网同花顺公式 → 正文
  • 同花顺波峰谷底低吸短期压力支撑主图公式

  • 相关简介:同花顺波峰谷底低吸短期压力支撑

  • 文章来源:股海网发布时间:2021-03-18浏览次数:下载次数:0收藏:

通达信可用,下载公式文件导入即可

源码如下


C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0),COLOR2DFFFF;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLOR00CACA;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR00E3E3;
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLOR02FFFF;
STICKLINE(涨停,OPEN,CLOSE,1,0),COLOR2DFFFF;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0),COLOR33FF33;
STICKLINE(跌停,OPEN,CLOSE,3,0),COLOR00B700;
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLOR00D200;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLOR00EA00;
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLOR0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,1,0),COLOR33FF33;
BDGD:=CROSS(0.8,H=HHV(H,6));
GDSJ:=BARSLAST(BDGD)+1;
波峰:=REF(H,GDSJ),COLOR1EFF1E;

BDDD:=CROSS(0.8,L=LLV(L,6));
DDSJ:=BARSLAST(BDDD)+1;
波谷:=REF(L,DDSJ),COLOR7400E8;
STICKLINE(GDSJ<=8,波峰,波峰,8,0),COLORFFFF24,LINETHICK02;
STICKLINE(DDSJ<=8,波谷,波谷,8,0),COLOR37FFFF,LINETHICK02;
二炮:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
攻击线:=SMA(二炮,4,2),colorred,LINETHICK2;
{PARTLINE(攻击线,攻击线>REF(攻击线,1),RGB(210,0,105),攻击线<=REF(攻击线,1),RGB(0,170,0)),LINETHICK2;}
VARA:=4*SMA((CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100,4,1)-
3*SMA(SMA((CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100,4,1),3.2,1);
VARB:=7;
CC:=CROSS(VARA,VARB);
DRAWTEXT(CC,L*0.98,'★'),COLOR00FFFF;
卖出:=CROSS(72,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);
DRAWTEXT(卖出,H*1.08,'◆'),colorgreen;



下载链接:( 说明:股海资源如需解压密码的请输入本站域名:www.guhai.com.cn 请仔细输入!)
下载TXT等文本格式时:请在TXT打开页面→鼠标右击→另存为到本地,如出现乱码,请鼠标右击→选择编码→utf-8
攻击线主图公式-20210320115634.tn6资源大小:7.59KB , 免费下载

同花顺波峰谷底低吸短期压力支撑主图公式

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号