当前位置:→ 股海网文华财经公式 → 正文
  • 文华长短买卖波段副图指标源码

  • 相关简介:S:=CROSS(CLOSE,EMA2(HIGH,30)); X:=CROSS(EMA2(LOW,30),CLOSE); WS:=BARSLAST(S)+1; WX:=BARSLAST(X)+1; SS:=CROSS(SUM(S,WX),0.5); XX:=CROSS(SUM(X,WS),0.5); STICKLINE(CLOSEEMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1); STICKLINE(CLOSEEMA2(LOW,30

  • 文章来源:股海网发布时间:2018-12-04浏览次数:下载次数:0收藏:

S:=CROSS(CLOSE,EMA2(HIGH,30));
 X:=CROSS(EMA2(LOW,30),CLOSE);
 WS:=BARSLAST(S)+1;
 WX:=BARSLAST(X)+1;
 SS:=CROSS(SUM(S,WX),0.5);
 XX:=CROSS(SUM(X,WS),0.5);
 STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
 STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
 STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
 STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
 PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
 PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
 STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
 DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');


文华长短买卖波段副图指标源码

文华长短买卖波段副图指标源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 湘ICP备09016573号-10 湘公网安备43108102000040号
股海网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2021 铭网科技,All Rights Reserved.