当前位置:→ 股海网文华财经公式 → 正文
  • 文华财经《郑糖领航》模型源码

  • 相关简介:文华财经《郑糖领航》模型源码 O:=OPEN; H:=HIGH; L:=LOW; C:=CLOSE; HH:=IF(HREF(H,1)HREF(H,2)HREF(H,3)HREF(H,4)HREF(H,5)LREF(L,1)LREF(L,2) LREF(L,3)LREF(L,4)LREF(L,5),H-(H-L)*0.333,H); LL:=IF(HREF(H,1)HREF(H,2)HREF(H,3)HREF(H,4)HREF(H,5)LREF(L,1)LREF(L,2) LREF(L,3)&

  • 文章来源:股海网发布时间:2014-07-02浏览次数:下载次数:0收藏:

文华财经《郑糖领航》模型源码

O:=OPEN;
H:=HIGH;
L:=LOW;
C:=CLOSE;
HH:=IF(H>REF(H,1)&&H>REF(H,2)&&H>REF(H,3)&&H>REF(H,4)&&H>REF(H,5)&&L<REF(L,1)&&L<REF(L,2) &&L<REF(L,3)&&L<REF(L,4)&&L<REF(L,5),H-(H-L)*0.333,H);
LL:=IF(H>REF(H,1)&&H>REF(H,2)&&H>REF(H,3)&&H>REF(H,4)&&H>REF(H,5)&&L<REF(L,1)&&L<REF(L,2) &&L<REF(L,3)&&L<REF(L,4)&&L<REF(L,5),(H-L)*0.333+L,L);
H1:=VALUEWHEN(H>REF(H,1)&&H>REF(H,2)&&H>REF(H,3)&&H>REF(H,4)&&H>REF(H,5),HH);
H2:=VALUEWHEN(H>REF(H,1)&&H>REF(H,2)&&H>REF(H,3)&&H>REF(H,4)&&H>REF(H,5),LL);
L1:=VALUEWHEN(L<REF(L,1)&&L<REF(L,2)&&L<REF(L,3)&&L<REF(L,4)&&L<REF(L,5),LL);
L2:=VALUEWHEN(L<REF(L,1)&&L<REF(L,2)&&L<REF(L,3)&&L<REF(L,4)&&L<REF(L,5),HH);
BH:=BARSLAST(H>REF(H,1)&&H>REF(H,2)&&H>REF(H,3)&&H>REF(H,4)&&H>REF(H,5));
BL:=BARSLAST(L<REF(L,1)&&L<REF(L,2)&&L<REF(L,3)&&L<REF(L,4)&&L<REF(L,5));
B:=IF(BL<BH&&C>L2||BH<BL&&C>REF(H1,1)||C>REF(HHV(H,5),1),1,IF(BH<BL&&C<H2||BL<BH&&C<REF(L1,1)||C<REF(LLV(L,5),1),-3,0));
B1:=VALUEWHEN(B<>0,B);
G:=IF(BL<BH&&B1=1,REF(L1,1),IF(BH<BL&&B1=1,REF(H2,1),IF(BH<BL&&B1=-3,REF(H1,1),IF(BL<BH&&B1=-3,REF(L2,1),REF(L2,1)))));
G1:=VALUEWHEN(ISLASTBAR,G);
DRAWNUMBER(L>0,G1,G1,0,COLORMAGENTA);
W1:=IF(C>=G,1,-3);
W1=1 && DATE<20080501,BPK;
W1=-3,SPK;
 

 

文华财经《郑糖领航》模型源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 湘ICP备09016573号-10 湘公网安备43108102000040号
股海网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2021 铭网科技,All Rights Reserved.