当前位置:→ 股海网文华财经公式 → 正文
  • 文华财经仓量王副图指标

  • 相关简介:文华财经仓量王副图指标 自用指标,文华财经副图指标 仓量王 //仓量王 NN:=BARSLAST(DATEREF(DATE,1))+1; KH:=HHV(NN,300); VERTLINE(DATEREFX(DATE,1) AND ISLASTBAR1 AND KH1,COLORBLUE); QQ:=OPI-REF(OPI,1); K1:=IF(CLOSEOPEN AND QQ=0,QQ,0); KK1:=IF(CLOSEOPEN AND QQ0,QQ,0); KKK1:=IF(CLOSE=OP

  • 文章来源:股海网发布时间:2016-01-01浏览次数:下载次数:0收藏:

文华财经仓量王副图指标

自用指标,文华财经副图指标 仓量王


//仓量王
NN:=BARSLAST(DATE<>REF(DATE,1))+1;
 KH:=HHV(NN,300);
 VERTLINE(DATE<>REFX(DATE,1) AND ISLASTBAR<>1 AND KH<>1,COLORBLUE);
 QQ:=OPI-REF(OPI,1);
 K1:=IF(CLOSE>OPEN AND QQ>=0,QQ,0);
 KK1:=IF(CLOSE<OPEN AND QQ<0,QQ,0);
 KKK1:=IF(CLOSE=OPEN,QQ*0.5,0);
 K2:=IF(CLOSE<OPEN AND QQ>=0,QQ,0);
 KK2:=IF(CLOSE>OPEN AND QQ<0,QQ,0);
 DO:=SUM(K1,NN)+SUM(KK1,NN)+SUM(KKK1,NN);
 KO:=SUM(K2,NN)+SUM(KK2,NN)+SUM(KKK1,NN);
 N4:=IF(NN<=4,NN,4);
 VK1:=IF(CLOSE>=OPEN,VOL,0);
 VK2:=IF(CLOSE<=OPEN,VOL,0);
 VDO:=SUM(VK1,N4);
 VKO:=SUM(VK2,N4);
 VDK:=VDO-VKO;
 //STICKLINE(VDK>=0,VDK,0,COLORRED,0);
 //STICKLINE(VDK<=0,VDK,0,COLORCYAN,0);
 CC:=SUM(QQ,NN);
 DRAWNUMBER(ISLASTBAR AND CC>0,0,CC,0,COLORMAGENTA);
 DRAWNUMBER(ISLASTBAR AND CC<0,0,CC,0,COLORBLUE);
 POLYLINE(CLOSE>0,DO,COLORRED);
 POLYLINE(CLOSE>0,KO,COLORGREEN);
 W:=MOD(NN,5);
 J:=BACKSET(ISLASTBAR,5);
 DRAWNUMBER(ISLASTBAR,DO,DO,0,COLORYELLOW);
 DRAWNUMBER(ISLASTBAR,KO,KO,0,COLORGREEN);
 DRAWNUMBER(W=0 AND J=0,DO,DO,0,COLORYELLOW);
 DRAWNUMBER(W=0 AND J=0,KO,KO,0,COLORGREEN);

文华财经仓量王副图指标

 

文华财经仓量王副图指标

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
精品推荐
说说看法 0

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269   湘ICP备09016573号-10  湘公网安备43108102000040号
股海网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2020 铭网科技,All Rights Reserved.