分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 股底神探副图 源码

  • 简介:股底神探副图 源码 Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4); Var2:=DMA(CLOSE,VOL/MA(VOL,31)/31); Var3:=(CLOSE-Var1)/Var1*100-10; Var4:=(Var1-Var2)/Var2*100-16; Var5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100-23; Var6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(
  • 标签:股底神探 来源:www.guhai.com.cn 时间:16-09-05 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

股底神探副图

源码

Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
Var3:=(CLOSE-Var1)/Var1*100<-10;
Var4:=(Var1-Var2)/Var2*100<-16;
Var5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
Var6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
Var7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
Var8:=INDEXC;
Var9:=MA(Var8,6);
VarA:=MA(Var8,24);
VarB:=MA(Var8,32);
VarC:=VarB>Var9*1.11 AND VarA>Var9*1.095;
AA:= (Var3 AND Var4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR Var5 AND Var6 AND CROSS(Var7,79) OR VarC AND CLOSE/COST(8)<=0.8)*100;
BIAS1 := (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
BIAS2 := (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
BIAS3 := (CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
BIAS4 := (CLOSE-MA(CLOSE,120))/MA(CLOSE,120)*100;
BB:= ref(BIAS1,2) > ref(BIAS1,1) and  BIAS1> ref(BIAS1,1);
DD: AA and BB and BIAS1<-10;

股底神探副图 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
股底神探副图 源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码