分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐量价擒庄副图源码
  • 相关简介: 继成本三线后,再发重量级指标,量价擒庄。此指标版权为本人所拥有,对能量潮的改进,并叠加了成交量柱。 VV:=VOL/10000; VV*10,VOLSTICK; 重心:=(2*C+H+L)/4; YC:=(重心+c*10)/11; jc:=(重心-REF(重心,1)+c-ref(c,1)+2*(c-重心))/4; obv:=SUM(IF(jC0,vv,IF(jC0,-vv,0)),63),COLORWHITE; obv2:=EMA(obv,2); obv3:=EMA(obv,3); obv4:=
  • 内容标签: 价擒庄
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软:
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016-09-06
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

继成本三线后,再发重量级指标,量价擒庄。此指标版权为本人所拥有,对能量潮的改进,并叠加了成交量柱。
 

 VV:=VOL/10000;

VV*10,VOLSTICK;

重心:=(2*C+H+L)/4;

YC:=(重心+c*10)/11;

jc:=(重心-REF(重心,1)+c-ref(c,1)+2*(c-重心))/4;

obv:=SUM(IF(jC>0,vv,IF(jC<0,-vv,0)),63),COLORWHITE;

obv2:=EMA(obv,2);

obv3:=EMA(obv,3);

obv4:=EMA(obv,4);

obv5:=EMA(obv,5);

obv6:=EMA(obv,6);

obv7:=EMA(obv,7);

obv8:=EMA(obv,8);

obv9:=EMA(obv,9);

obv10:=EMA(obv,10);

obvj:=(obv2+obv3+obv4+obv5+obv6+obv7+obv8+obv9+obv10)/9;

Dobv:=MAX(obv2,MAX(obv3,MAX(obv4,MAX(obv5,MAX(obv6,MAX(obv7,MAX(obv8,MAX(obv9,obv10))))))));

Xobv:=MIN(obv2,MIN(obv3,MIN(obv4,MIN(obv5,MIN(obv6,MIN(obv7,MIN(obv8,MIN(obv9,obv10))))))));

obvB:EMA(((obvj+2*Dobv)/3+(Xobv+5*Dobv)/6)/2,1),COLORWHITE,LINETHICK1;

Gv1:=HHV(ema(obv,6),18);

Gv2:=HHV(ema(obv,9),27);

Gv3:=HHV(ema(obv,12),36);

Gv4:=HHV(ema(obv,15),45);

Gv5:=HHV(ema(obv,18),54);

Gv6:=HHV(ema(obv,21),63);

Gv7:=HHV(ema(obv,24),72);

Gv8:=HHV(ema(obv,27),81);

Gv9:=HHV(ema(obv,30),90);

XGv:=(Gv1+Gv2+Gv3+Gv4+Gv5+Gv6+Gv7+Gv8+Gv9)/9;

马线:((Gv1+Gv2+Gv3+Gv4+Gv5+Gv6)/6+xGv)/2,COLOR00CCCC,LINETHICK2;

Gv11:=HHV(ema(obv,18),54);

Gv12:=HHV(ema(obv,27),81);

Gv13:=HHV(ema(obv,36),108);

Gv14:=HHV(ema(obv,45),135);

Gv15:=HHV(ema(obv,54),162);

Gv16:=HHV(ema(obv,63),189);

Gv17:=HHV(ema(obv,72),216);

Gv18:=HHV(ema(obv,81),243);

Gv19:=HHV(ema(obv,90),270);

ZGv:=(Gv11+Gv12+Gv13+Gv14+Gv15+Gv16+Gv17+Gv18+Gv19)/9;

 

Gv21:=HHV(ema(obv,54),162);

Gv22:=HHV(ema(obv,81),243);

Gv23:=HHV(ema(obv,108),405);

Gv24:=HHV(ema(obv,135),486);

Gv25:=HHV(ema(obv,162),486);

Gv26:=HHV(ema(obv,189),567);

Gv27:=HHV(ema(obv,216),648);

Gv28:=HHV(ema(obv,243),729);

Gv29:=HHV(ema(obv,270),810);

DGv:=(Gv21+Gv22+Gv23+Gv24+Gv25+Gv26+Gv27+Gv28+Gv29)/9;

VTD:=MAX(XGv,MAX(ZGv,DGv));

VTX:=MIN(XGv,MIN(ZGv,DGv));

VTZ:=(XGv+ZGv+DGv)/3;

鉴线:EMA(((VTZ+2*VTD)/3+(VTX+5*VTD)/6)/2,9),COLORFAABEC,COLOR7F00FF,LINETHICK1;

LV1:=LLV(ema(obv,6),18);

LV2:=LLV(ema(obv,9),27);

LV3:=LLV(ema(obv,12),36);

LV4:=LLV(ema(obv,15),45);

LV5:=LLV(ema(obv,18),54);

LV6:=LLV(ema(obv,21),63);

LV7:=LLV(ema(obv,24),72);

LV8:=LLV(ema(obv,27),81);

LV9:=LLV(ema(obv,30),90);

LV:=(LV1+LV2+LV3+LV4+LV5+LV6+LV7+LV8+LV9)/9;

熊线:((LV1+LV2+LV3+LV4+LV5+LV6)/6+LV)/2,COLOR00bb00,LINETHICK2;

HOBV:REF(HHV(obvB,63),1),color88FF,LINEDOT;

LOBV:REF(LLV(obvB,63),1),COLORAAAA00,LINEDOT;

 飞狐量价擒庄副图源码
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

飞狐量价擒庄副图源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码