分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信逃顶抄底主图源码
  • 相关简介: EMA250:MA(C,250),COLORRED; EMA6:MA(C,6),COLORRED LINETHICK2; EMA18:MA(C,18),COLORYELLOW; EMA55:MA(C,55),COLORFF00FF; EMA144:MA(C,144),COLORGREEN; EMA288:MA(C,288),COLORBLUE; 中线【买入】:=COUNT(CLOSEEMA18,5)=4 AND CLOSE/EMA181.004 AND CROSS(CLOSE,EMA18) AN
  • 内容标签: 逃顶抄底
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2017-01-11
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

EMA250:MA(C,250),COLORRED;
EMA6:MA(C,6),COLORRED LINETHICK2;
EMA18:MA(C,18),COLORYELLOW;
EMA55:MA(C,55),COLORFF00FF;
EMA144:MA(C,144),COLORGREEN;
EMA288:MA(C,288),COLORBLUE;
中线【买入】:=COUNT(CLOSE<EMA18,5)=4 AND
CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
REF(EMA18,1),LINETHICK,COLORRED;
DRAWTEXT(中线【买入】,LOW*0.95,' 中线【买入】'),COLORRED;
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;
DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,'←抄底'),COLORRED;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),COLORRED;
VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),COLORBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),COLORBLUE;

通达信逃顶抄底主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

通达信逃顶抄底主图源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码