分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信散户跟涨主图指标公式

  • 简介:MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50; G1:=IF(-MMS95,0,20); UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)0 AND G1)+1); KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)
  • 标签:散户跟涨 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
 G1:=IF(-MMS>95,0,20);
 UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
 KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
 KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
 AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
 SSL:=EMA(CLOSE,3);
 MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
 MM:=MA(MMV,1);
 STICKLINE(((SSL>MM)),SSL,MM,0.0001,0),COLORRED;
 SA:=(MM*0.985);
 SS:=(MA(CLOSE,5));
 DD:=(MA(CLOSE,13));
 GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
 JJ:=(上开+上高+上低)/3;
 A:=EMA(JJ,4);
黄金线:A,COLORYELLOW,LINETHICK1;
 B:=REF(A,1);
 STICKLINE(((SSL<MM)),捞钱手,黄金线,0.0001,0),COLORFFFF00;
 VA1:=EMA(上收,8);
 VA2:=EMA(上收,20);
 DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★B1') ,LINETHICK1,COLORRED;
 DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★S');
 DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.97,'★B2'),COLORRED;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
 T1:=MA(上收,20)>=REF(MA(上收,20),1);
 T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
 T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
 T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
 T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
 VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
 VAR4:=SMA(VAR3,3,1);
 {DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
 DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
 DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
 DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
 DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★底'),COLORF00FF0;
 STICKLINE(C>=O,C,O,3,0),COLORRED;
 STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
 STICKLINE(C<=O,C,O,3,0),COLORGREEN;
 STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
 STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;

通达信散户跟涨主图指标公式
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信散户跟涨主图指标公式下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码