分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信偷不到就抢源码

  • 简介:通达信偷不到就抢源码 N:=14;M:=1.5; TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW)); UP:=(H+L)/2+MA(TR1,N)*M; DN:=(H+L)/2-MA(TR1,N)*M; L1:=REF(UP,BARSLAST(UP=REF(UP,1))); L2:=LLV(UP,N*1.5); LL:=IF(L2!=REF(L2,1) AND L1REF(L1,1),L1,IF(L1=L2
  • 标签:偷不到就抢 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

通达信偷不到就抢源码

N:=14;M:=1.5;
 TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
 UP:=(H+L)/2+MA(TR1,N)*M;
 DN:=(H+L)/2-MA(TR1,N)*M;
 L1:=REF(UP,BARSLAST(UP<=REF(UP,1)));
 L2:=LLV(UP,N*1.5);
 LL:=IF(L2!=REF(L2,1) AND L1<REF(L1,1),L1,IF(L1=L2,L1,L2));
 S1:=BARSLAST(CROSS(0.5,UP=LL))+1;
 S2:=CROSS(COUNT((CROSS(C,LL) OR CROSS(C,REF(LL,2))) AND UP>LL,S1),0.5);
 A6:=BARSLAST(S2);
 B6:=BARSLAST(CROSS(HHV(DN,A6+1),C));
 BY:=CROSS(B6,A6);
 SL:=CROSS(A6,B6);
偷抢:IF(B6>A6,HHV(DN,BARSLAST(BY)+1),LLV(UP,BARSLAST(SL)+1)),COLORGREEN,LINETHICK1;
偷不到就抢:IF(C>=偷抢,偷抢,DRAWNULL),COLORRED,LINETHICK2;
 MA3:=MA(C,3);
 DRAWTEXT(ISLASTBAR,MA3,'-----短线止损'),COLORYELLOW;

通达信偷不到就抢源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信偷不到就抢源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码