分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信黑牛发力(副图 源码 贴图)

  • 简介:通达信黑牛发力(副图 源码 贴图 CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100); HH:=CROSS(20,EMA(CSS,3)); CE:=REF(HH,1); AA:=REF(CLOSE,1); BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000; HHH:=BBB-LLV(BBB,10); SS:=(MA(HHH,2)*3+HHH*13)/16; 短线买点:=IF
  • 标签:黑牛发力 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

通达信黑牛发力(副图 源码 贴图

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
 HH:=CROSS(20,EMA(CSS,3));
 CE:=REF(HH,1);
 AA:=REF(CLOSE,1);
 BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
 HHH:=BBB-LLV(BBB,10);
 SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6;
短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,0);
 II:=短线出击=1; 
 Q1:=SMA(C,3,1);
 Q2:=SMA(C,5,1);
 T1:=2*(Q1-Q2)*15*4*1.5;
 T2:=REF(T1,1)<REF(T1,2) AND REF(T1,2)<REF(T1,3) AND REF(T1,3)<REF(T1,4);
 T3:=T1>REF(T1,1);
 T4:=REF(C,5)>MA(C,50);
买点:=(T2 AND T3 AND T1<0 AND T4),COLORRED;
 MTM:=C-REF(C,1);
 DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
 YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
进场:IF(FILTER(YXF=1,5),50,0),STICK,COLORBLUE,LINETHICK3;
 A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV
 (L,55))*100,5,1);
 FY:=EMA(A51,5);
 A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
 QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
底部区域:=EMA(IF(L<=LLV(L,15),EMA(C,20),0),3)/200,VOLSTICK;
入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 X:=LLV(J,2)=LLV(J,8);
跟庄买入: IF(CROSS(J,3),50,0),COLORYELLOW,LINETHICK1;
 VA:=(2*C+H+L)/4;
 VB:=LLV(L,5);
 VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORYELLOW;
 Y:=(H+O+L+3*C)/6;
 X1:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM
 (IF(Y<REF(Y,1),Y*VOL,0),14))),5),COLORBLUE;
 A1:=30,COLORWHITE;
 A2:=50,COLORWHITE;
 A3:=60,COLORFF0080;
 A4:=70,POINTDOT;
 A5:=80,COLORRED;

通达信黑牛发力(副图 源码 贴图)
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信黑牛发力(副图 源码 贴图)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码