未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信一目了然(反弹/持股/洗盘/持币)源码副图
  • 相关简介: 这个指标整合了一品茶缘老师的四区理念和满回塘老师印钞机主图,一直使用感觉非常好用。 图片有K线说明:金色持股/紫色反弹/蓝色洗盘/绿色持币,一目了然,能坚守纪律,应该会做到赢多输少! 四个分区,判断股票所处位置,是否有参与价值,也是一目了然://强势区域--急拉减仓//震荡整理--寻机低吸//反弹中轨--逢高休息//弱势区域--暂不参与 DRAWGBK(C0,RGB(20,0,28),RGB(20,0,28),0,0,1); N:=120; KK:=BARSLAST(CURRBARSCOUNT=
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/2/12 7:31:36
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

这个指标整合了一品茶缘老师的四区理念和满回塘老师印钞机主图,一直使用感觉非常好用。

图片有K线说明:金色持股/紫色反弹/蓝色洗盘/绿色持币,一目了然,能坚守纪律,应该会做到赢多输少!

四个分区,判断股票所处位置,是否有参与价值,也是一目了然://强势区域--急拉减仓//震荡整理--寻机低吸//反弹中轨--逢高休息//弱势区域--暂不参与 

DRAWGBK(C>0,RGB(20,0,28),RGB(20,0,28),0,0,1);

N:=120;

KK:=BARSLAST(CURRBARSCOUNT=N);

GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));

RR:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));

KJ:=GD-RR;

高:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLOR00FFFF,POINTDOT;

压:IF(CURRBARSCOUNT<=N,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;

平衡:IF(CURRBARSCOUNT<=N,RR+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;

支撑:IF(CURRBARSCOUNT<=N,RR+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;

低:IF(CURRBARSCOUNT<=N,RR,DRAWNULL),COLOR00FF00,POINTDOT;

天:BARSLAST(L=RR),COLOR00FFFF,NODRAW;

STICKLINE(CURRBARSCOUNT=N,GD,RR,0,-1),COLORGREEN;

STICKLINE(CURRBARSCOUNT=N,GD,RR,0,-1),COLORGREEN;

STICKLINE(CURRBARSCOUNT=1,GD,RR,0,-1),COLORGREEN;

STICKLINE(CURRBARSCOUNT<=N,平衡,平衡,3,-1),COLORWHITE;

STICKLINE(CURRBARSCOUNT<=N,压,压,3,-1),COLORRED;

STICKLINE(CURRBARSCOUNT<=N,支撑,支撑,3,-1),COLORGREEN;

DRAWTEXT(CURRBARSCOUNT=1,压,'0.809'),COLOR0000FF;

DRAWTEXT(CURRBARSCOUNT=1,平衡,'0.500'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,支撑,'0.191'),COLOR00FFFF;

A:=EMA(C,21)COLORBLUE,LINETHICK3;

B:=A<REF(A,1);

HY:=IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;

AA:=EMA(C,3) > EMA(C,21);

BB:=EMA(C,3) < EMA(C,21);

CC:= EMA(C,3) > EMA(C,8);

CC1:=EMA(C,3) < EMA(C,8);

STICKLINE(AA,L,H,0,0),COLOR0088EE;{金色}

STICKLINE(AA,CLOSE,OPEN,3,0),COLOR0055AA;

STICKLINE(AA,CLOSE,OPEN,2.8,0),COLOR0066BB;

STICKLINE(AA,CLOSE,OPEN,2.5,0),COLOR0077CC;

STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0088DD;

STICKLINE(AA,CLOSE,OPEN,1.7,0),COLOR0099EE;

STICKLINE(AA,CLOSE,OPEN,1.2,0),COLOR00AAFF;

STICKLINE(AA,CLOSE,OPEN,0.7,0),COLOR00CCFF;

STICKLINE(AA,CLOSE,OPEN,0.2,0),COLOR00FFFF;

STICKLINE(BB,H,L,0,1),COLORGREEN;{绿色}

STICKLINE(BB,C,O,3.2,0),COLOR006600;

STICKLINE(BB,C,O,2.6,0),COLOR008800;

STICKLINE(BB,C,O,1.9,0),COLOR00AA00;

STICKLINE(BB,C,O,1.1,0),COLOR00CC00;

STICKLINE(BB,C,O,0.3,0),COLOR00FF00;

STICKLINE(BB AND CC,H,L,0,1),COLORFF55FF;{紫色}

STICKLINE(BB AND CC,C,O,3.2,0),COLOR880088;

STICKLINE(BB AND CC,C,O,2.6,0),COLORAA00AA;

STICKLINE(BB AND CC,C,O,1.9,0),COLORCC00CC;

STICKLINE(BB AND CC,C,O,1.1,0),COLOREE00EE;

STICKLINE(BB AND CC,C,O,0.3,0),COLORFF44FF;

STICKLINE(AA AND CC1,H,L,0,1),COLORFF8800;{蓝色}

STICKLINE(AA AND CC1,C,O,3.2,0),COLORFF2200;

STICKLINE(AA AND CC1,C,O,2.6,0),COLORFF4400;

STICKLINE(AA AND CC1,C,O,1.9,0),COLORFF6600;

STICKLINE(AA AND CC1,C,O,1.1,0),COLORFF8800;

STICKLINE(AA AND CC1,C,O,0.3,0),COLORFFAA00;

DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00;

DRAWTEXT(CURRBARSCOUNT=N/2+9,RR+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=N/2+9,RR+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00;
 

通达信一目了然(反弹/持股/洗盘/持币)源码副图

通达信一目了然(反弹/持股/洗盘/持币)源码副图

通达信一目了然(反弹/持股/洗盘/持币)源码副图

通达信一目了然(反弹/持股/洗盘/持币)源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信一目了然(反弹/持股/洗盘/持币)源码副图下载
精品股票公式