未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信主图指标追上吃一口无未来
  • 相关简介: 强势线:MA(C,21); 支撑线:MA(C,60); 生命线:MA(C,120); MA5:=MA(C,3); MA10:=MA(C,7); MA20:=MA(C,21); MA60:=MA(C,60); MA120:=MA(C,120); MA250:=MA(C,250); A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,7),8)/EMA(EMA(ABS(A7),7),9); A9:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A80,2) AND
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/12 7:34:48
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

强势线:MA(C,21);

支撑线:MA(C,60);

生命线:MA(C,120);

MA5:=MA(C,3);

MA10:=MA(C,7);

MA20:=MA(C,21);

MA60:=MA(C,60);

MA120:=MA(C,120);

MA250:=MA(C,250);

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,7),8)/EMA(EMA(ABS(A7),7),9);

A9:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)));

A10:=CROSS(CLOSE,MA(CLOSE,7));

A11:=C<MA5 AND MA5>MA10;{WWW.BUYHAOGU.COM}

A12:=CROSS(C,MA(C,21)) AND  CROSS(C,MA(C,60)) AND  CROSS(C,MA(C,120));

A13:=CROSS(C,MA(C,21)) AND MA(C,21)<MA(C,60) AND MA(C,21)<MA(C,120);

A14:=CROSS(C,MA(C,60)) ;

A15:=MA(C,5)>MA(C,30) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30);

A16:=C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2);

A17:=AMO>REF(AMO,1)*2 OR REF(AMO,2)>REF(AMO,3)*2 AND REF(AMO,1)<REF(AMO,2) AND REF(AMO,1)<AMO;

A18:=A15 AND A16 AND A17;

A19:=CROSS(C,MA(C,21)) ;

MH:=A9 AND A10 OR A14 ;

XG:=A11;

低吸:=IF(C<生命线 AND C<支撑线 AND C<强势线 ,MH,A13);

追:=IF(C>生命线 AND C>支撑线 AND C>强势线,MH,0) OR A18 OR A19;

支撑买入:=IF(C<强势线 AND C>生命线,MH,0);

高抛:=IF(C>生命线 AND C>支撑线 AND C>强势线,XG,0);

卖:=IF(C<生命线 AND C<支撑线 AND C<强势线,XG,0);

A20:=A12 AND MH AND A13;{WWW.BUYHAOGU.COM}

DRAWTEXT(低吸,L-0.05,'↖低吸'),COLORYELLOW;

DRAWTEXT(支撑买入,L-0.05,'↖支撑买入'),COLORYELLOW;

DRAWTEXT(A20,L-0.45,'↖满仓'),COLORMAGENTA;

DRAWTEXT(追,L-0.25,'↖追'),COLORMAGENTA;

DRAWTEXT(FILTER(卖=1,5),H+0.05,' ↙卖'),COLORGREEN;

DRAWTEXT(FILTER(高抛=1,5),H+0.05,' ↙高抛'),COLORGREEN;

通达信主图指标追上吃一口无未来
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信主图指标追上吃一口无未来下载
精品股票公式