未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
轻松买卖幅图公式 按他波段操作不会错
  • 相关简介: 轻松买卖幅图公式 按他波段操作不会错 源码 TYP:=(HIGH + LOW + CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINESTICK,COLORRED,LINETHICK2; STICKLINE(CCI,30,1,2.3,1),COLORBROWN ; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1)
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/5/16 7:08:14
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

轻松买卖幅图公式 按他波段操作不会错

源码

TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINESTICK,COLORRED,LINETHICK2;
STICKLINE(CCI,30,1,2.3,1),COLORBROWN ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:=(SMA(RSV,3,1)-50)*4;
VAR1:=REF(J,1)<0 AND J>0;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR10:=VAR9>0.1;
VAR11:=K1<=-100;
B:=CROSS(CCI,-200) AND CCI>REF(CCI,1);
S:=CROSS(200,CCI) AND CCI<REF(CCI,1) AND C<=REF(C,1) AND H<=REF(H,1);
XG:=FILTER(VAR1 AND VAR10 AND VAR11,40) OR B;
STICKLINE(XG,0,10,3,0),COLORFF00FF;
STICKLINE(XG,10,20,3,0),COLOR00FFFF;
STICKLINE(XG,20,30,3,0),COLORRED;
DRAWICON(XG,32,34);
DRAWICON(XG,14,30);
STICKLINE(S,0,10,3,0),COLORBLUE;
STICKLINE(S,10,20,3,0),COLOR00FFFF;
STICKLINE(S,20,30,3,0),COLORGREEN;
DRAWICON(S,32,35);
DRAWICON(S,14,29);

轻松买卖幅图公式 按他波段操作不会错

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
轻松买卖幅图公式 按他波段操作不会错下载
精品股票公式