未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信发个最简单的有未来用于看趋势配合其它主图指标
  • 相关简介: MA7:MA(CLOSE,7); MA14:MA(CLOSE,14); MA21:MA(CLOSE,21); MA55:MA(CLOSE,55); A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6); SHORT:=7; LONG:=19; RMA:=EMA(CLOSE,SHORT); NMA:=EMA(CLOSE,LONG); UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/10 8:47:28
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

MA7:MA(CLOSE,7);
MA14:MA(CLOSE,14);
MA21:MA(CLOSE,21);
MA55:MA(CLOSE,55);

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK3;
DRAWTEXT(CROSS(趋势区,2.1),L*0.99,'买'),COLORFF00FF,LINETHICK6;
DRAWTEXT(CROSS(3.9,趋势区),H*1.01,'卖'),COLOR00FF00,LINETHICK6;
{股海网提供www.guhai.com.cn}
说明:主图有未来,指标用于看趋势很好,买卖点用其它指标如副图。
有喜欢副图指标的贴出来供大家参考,指标是红松小屋里找来的应该谢谢松班。
下面是副图指标源码
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:A+100,COLOR9900FF,LINETHICK2;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;

见顶:(REF(中期线,1)>85 ANDREF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线) ;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )AND (中期线>=长期线 OR REF( 短期线,1)<1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

通达信发个最简单的有未来用于看趋势配合其它主图指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信发个最简单的有未来用于看趋势配合其它主图指标下载
精品股票公式