未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信大市行情解码主图指标源码
  • 相关简介: 日:=500;昨前:=60; 高:=REF(HHV(H,日),昨前); 低:=REF(LLV(L,日),昨前); H1:=高-(高-低)*1; H2:=高-(高-低)*0.91; H3:=高-(高-低)*0.85; H4:=高-(高-低)*0.809; H5:=高-(高-低)*0.777; H6:=高-(高-低)*0.707; H7:=高-(高-低)*0.666; H8:=高-(高-低)*0.618; H9:=高-(高-低)*0.563; H10:=高-(高-低)*0.5; H11:=高-(高-
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/11/9 7:26:08
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

日:=500;昨前:=60;
高:=REF(HHV(H,日),昨前);
低:=REF(LLV(L,日),昨前);
H1:=高-(高-低)*1;
 H2:=高-(高-低)*0.91;
 H3:=高-(高-低)*0.85;
 H4:=高-(高-低)*0.809;
 H5:=高-(高-低)*0.777;
 H6:=高-(高-低)*0.707;
 H7:=高-(高-低)*0.666;
 H8:=高-(高-低)*0.618;
 H9:=高-(高-低)*0.563;
 H10:=高-(高-低)*0.5;
 H11:=高-(高-低)*0.424;
 H12:=高-(高-低)*0.382;
 H13:=高-(高-低)*0.309;
 H14:=高-(高-低)*0.25;
 H15:=高-(高-低)*0.191;
 H16:=高-(高-低)*0.1375;
 H17:=高-(高-低)*0.0807;
一:REFDATE(H2,DATE),COLORLIRED;
二:REFDATE(H3,DATE),COLORYELLOW;
三:REFDATE(H4,DATE),COLORLIBLUE;
四:REFDATE(H5,DATE),COLORLIRED;
五:REFDATE(H6,DATE),COLORYELLOW;
六:REFDATE(H7,DATE),COLORLIBLUE;
七:REFDATE(H8,DATE),COLORLIRED;
八:REFDATE(H9,DATE),COLORYELLOW;
九:REFDATE(H10,DATE),COLORLIBLUE;
十:REFDATE(H11,DATE),COLORLIRED;
十一:REFDATE(H12,DATE),COLORYELLOW;
十二:REFDATE(H13,DATE),COLORLIBLUE;
十三:REFDATE(H14,DATE),COLORLIRED;
十四:REFDATE(H15,DATE),COLORYELLOW;
十五:REFDATE(H16,DATE),COLORLIBLUE;
十六:REFDATE(H17,DATE),COLORLIBLUE;
底:REFDATE(H1,DATE),COLORYELLOW;
顶:REFDATE(高,DATE),COLORYELLOW;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 MA1:MA(CLOSE,15);
 MA2:MA(CLOSE,60);
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORLIBLUE;
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORMAGENTA;
 IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORRED;
 IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORYELLOW;
 IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,60)<=REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORMAGENTA;
 IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORRED;
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,60)<=REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORLIBLUE;
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORYELLOW;
 IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,60),DRAWNULL),COLORYELLOW;
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORWHITE;
 IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1) AND MA(CLOSE,60)<REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORMAGENTA;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 DRAWTEXT(CURRBARSCOUNT=1 ,MA1*1.0,'1');
 DRAWTEXT(CURRBARSCOUNT=5 ,MA1*1.0,'5');
 DRAWTEXT(CURRBARSCOUNT=10,MA1*1.0,'10');
 DRAWTEXT(CURRBARSCOUNT=15,MA1*1.0,'15');
 DRAWTEXT(CURRBARSCOUNT=20,MA1*1.0,'20');
 DRAWTEXT(CURRBARSCOUNT=30,MA1*1.0,'30');
 DRAWTEXT(CURRBARSCOUNT=35,MA1*1.0,'35');
 DRAWTEXT(CURRBARSCOUNT=44,MA1*1.0,'40');
 DRAWTEXT(CURRBARSCOUNT=50,MA1*1.0,'50');
 DRAWTEXT(CURRBARSCOUNT=60,MA1*1.0,'60');
 DRAWICON(CROSS(MA(CLOSE,15),MA(CLOSE,60)),MA(CLOSE,60),17);
 DRAWICON(CROSS(MA(CLOSE,60),MA(CLOSE,15)),MA(CLOSE,15),19);


通达信大市行情解码主图指标源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信大市行情解码主图指标源码下载
精品股票公式