未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信螳螂捕蝉黄雀在后指标公式
  • 相关简介: 短线趋势:=(EMA(C,7) - EMA(C,13)); 中线趋势:=EMA(短线趋势,13); VAR4:=MA(C,7); VAR5:=MA(C,13); VAR6:=MA(C,34); VAR7:=MA(C,55); VAR10:=((0 - ((10 * (HHV(C,5) - C)) / (HHV(C,5) - LLV(L,5)))) + 10); VAR11:=((0 - ((10 * (HHV(C,13) - C)) / (HHV(C,13) - LLV(L,13)))) + 1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/1/10 8:29:51
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

短线趋势:=(EMA(C,7) - EMA(C,13));
中线趋势:=EMA(短线趋势,13);
 VAR4:=MA(C,7);
 VAR5:=MA(C,13);
 VAR6:=MA(C,34);
 VAR7:=MA(C,55);
 VAR10:=((0 - ((10 * (HHV(C,5) - C)) / (HHV(C,5) - LLV(L,5)))) + 10);
 VAR11:=((0 - ((10 * (HHV(C,13) - C)) / (HHV(C,13) - LLV(L,13)))) + 10);
 VAR12:=((0 - ((10 * (HHV(C,21) - C)) / (HHV(C,21) - LLV(L,21)))) + 10);
 VAR13:=((0 - ((10 * (HHV(C,34) - C)) / (HHV(C,34) - LLV(L,34)))) + 10);
 VAR14:=REF(中线趋势,1);
 VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
 VAR17:=REF(短线趋势,1);
 VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);

 VARE:=(SUM(((C * VOL) * 10),34) / SUM((VOL * 200),34));
 VARF:=(INTPART((VARE * 10)) / 10);
吃货:(((((((O<= VAR4) AND (O<= VAR5)) AND (O<= VAR6)) AND (C>= VAR4)) AND (C>= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),LINETHICK0;
 DRAWBAND(0>吃货,RGB(0,0,0),0<吃货,RGB(150,0,80));
通达信螳螂捕蝉黄雀在后指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信螳螂捕蝉黄雀在后指标公式下载
精品股票公式