未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信股道力度指标公式
  • 相关简介: N1:=6;N2:=2;N3:=3; STICKLINE(18,100,0.1,999,0)COLORYELLOW; STICKLINE(18,-100,-0.9,999,0)COLORYELLOW; STICKLINE(18,79.5,80.5,9,0)COLORRED; STICKLINE(18,89.5,90.5,9,0)COLORRED; STICKLINE(18,49.5,50.5,2,0)COLOR205AA7; Q1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/1/11 7:54:22
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

N1:=6;N2:=2;N3:=3;
 STICKLINE(18,100,0.1,999,0)COLORYELLOW;
 STICKLINE(18,-100,-0.9,999,0)COLORYELLOW;
 STICKLINE(18,79.5,80.5,9,0)COLORRED;
 STICKLINE(18,89.5,90.5,9,0)COLORRED;
 STICKLINE(18,49.5,50.5,2,0)COLOR205AA7;
 Q1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;
 Q2:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
 Q3:=Q2-Q1;
扩张力:=IF((SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))>100,(
 SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))-100,0)*2,
 STICK,COLOR7388C1,LINETHICK2;
 STICKLINE(扩张力<REF(扩张力,1)AND 扩张力>0,0,扩张力,0,0)COLORFF2818;
 STICKLINE(扩张力>REF(扩张力,1)AND 扩张力>0,0,扩张力,0,0)COLORRED;
 STICKLINE(扩张力<REF(扩张力,1)AND 扩张力>0,0,-扩张力,0,0)COLORFF2818;
 STICKLINE(扩张力>REF(扩张力,1)AND 扩张力>0,0,-扩张力,0,0)COLORRED;
地心引力:=SMA(MAX(C-(REF(C,1)),0),7,1)/SMA(ABS(C-(REF(C,1))),7,1)*100,COLOR0066FF;
 STICKLINE( CROSS(地心引力,80),-93,-98,1,1)COLOR00FF00;
 STICKLINE( CROSS(80,地心引力),-93,-98,1,1)COLORMAGENTA;
弱市黑洞:STICKLINE(HHV(MA(Q3,5),5)>44
 AND (C=HHV(C,10) OR H=HHV(H,10)),93,98,1,1)COLORBLACK,COLORD19275;
正股道:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1)-2*SMA
 (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1),3,1)COLORBLACK,LINETHICK1;
负股道:-(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1)-2*SMA
 (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1),3,1))COLORBLACK,LINETHICK1;
 RSV:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
 K:=(POW(SMA(RSV,N2,1),5) / POW(10,8));
 D:=(POW(SMA(RSV,N3,1),5) / POW(10,10));
正短波:((K+ D) / 2)COLOR7388C1,LINETHICK1;
负短波:-((K+ D) / 2)COLOR7388C1,LINETHICK1;

通达信股道力度指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信股道力度指标公式下载
精品股票公式