未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 文华指标公式 > 正文
文华超低建仓卖出警报副图指标源码
  • 相关简介: STICKLINE(1,100,0,10,0),COLOR222222; N:=3; VAR01:=MA(HHV(HIGH,485),17); VAR02:=MA(HHV(HIGH,222),17); VAR03:=MA(HHV(HIGH,96),17); VAR04:=MA(LLV(LOW,485),17); VAR05:=MA(LLV(LOW,222),17); VAR06:=MA(LLV(LOW,96),17); VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/12/4 7:03:59
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

STICKLINE(1,100,0,10,0),COLOR222222;
 N:=3;
 VAR01:=MA(HHV(HIGH,485),17);
 VAR02:=MA(HHV(HIGH,222),17);
 VAR03:=MA(HHV(HIGH,96),17);
 VAR04:=MA(LLV(LOW,485),17);
 VAR05:=MA(LLV(LOW,222),17);
 VAR06:=MA(LLV(LOW,96),17);
 VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);
 VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);
 VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);
 VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);
 VAR11:=IF(DATE<=300531,VAR10,VAR10*DAY);
 VAR12:=LOW;
 VAR13:=REF(LOW,1);
 VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;
 VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);
 VAR16:=LLV(LOW,30);
 VAR17:=HHV(VAR15,30);
 VAR18:=1990831;
 VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);
 VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;
 VAR21:=SMA(VAR20,3,1);
 VAR22:=SMA(VAR21,3,1);
 VAR23:=3*VAR21-2*VAR22;
 VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));
 VAR25:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
 VAR26:=100+(-ABS(VAR25));
 VAR27:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 VAR28:=SMA(SMA(VAR27,9,4),9,4)/7.77777;
 VAR29:=EMA(VAR28,5);
 VAR30:=3*VAR28-2*VAR29;
 VAR31:=CROSS(VAR30,VAR28) AND VAR28<2.7 AND C>O;
 VAR32:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;
 VAR33:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
 VAR34:=SMA(SMA(VAR32,3,1),3,1)+3*STD(CLOSE,10);
 VAR35:=SMA(VAR33,3,1);
 VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));
 VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));
 VAR38:=MA(VAR37,1);
 VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA
 ((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:IF(VAR19>10000 AND VAR19>20000,2,0)*9,COLORMAGENTA;
超低:IF(VAR19>30000 AND VAR19>30000,3,0)*5,COLORYELLOW;
卖出警报:IF((VAR24=0),95,100),COLORGREEN;
超短:IF((VAR36<VAR38),VAR38,VAR36),COLORRED;
走势:(VAR38),COLORCYAN;
建仓:IF(VAR39<5,25,0),COLORWHITE;
 DRAWTEXT(CROSS(VAR34,VAR35) AND VAR35<18 AND VAR35>REF(VAR35,1) OR CROSS(VAR35,5),50,'多'),COLORYELLOW;
 DRAWTEXT(VAR31,35,'PK'),COLORCYAN;
顶线:90,COLORFF99FF;
底线:16,COLOR00FFFF;
 VAR5:=LLV(L,75);
 VAR6:=HHV(H,75);
 VAR7:=(VAR6-VAR5)/100;
 VAR8:=SMA((C-VAR5)/VAR7,20,1);
 VARA:=3*VAR8-2*SMA(VAR8,15,1);

文华超低建仓卖出警报副图指标源码
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
文华超低建仓卖出警报副图指标源码下载
精品股票公式