未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 文华指标公式 > 正文
文华多空彩带主图+倍量操盘线副图指标 源码
  • 相关简介: RQ1:=2010; RQ2:=1; RQ3:=1; RQA:=2010; RQB:=1; RQC:=1; HF:=0; XG:=0; GF:=0; P:=3; P1:=3; RQG:=(RQ1-1900)*10000+RQ2*100+RQ3; AH:=REF(H,BARSLAST(DATE=RQG )),NODRAW; 高价:IF(DATE=RQG AND XG=1,AH,NULL),COLOR00FFFF; RQD:=(RQA-1900)*10000+RQB*100+RQC; DJ:=REF
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/12/4 7:09:02
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

RQ1:=2010;
 RQ2:=1;
 RQ3:=1;
 RQA:=2010;
 RQB:=1;
 RQC:=1;
 HF:=0;
 XG:=0;
 GF:=0;
 P:=3;
 P1:=3;
 RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;
 AH:=REF(H,BARSLAST(DATE<=RQG )),NODRAW;
高价:IF(DATE>=RQG AND XG>=1,AH,NULL),COLOR00FFFF;
 RQD:=(RQA-1900)*10000+RQB*100+RQC;
 DJ:=REF(L,BARSLAST(DATE<=RQD )),NODRAW;
低价:IF(DATE>=RQD AND XG>=1,DJ,NULL),COLORFFFF00;
 FU:=C-低价;
低到当前幅度:FU/低价*100,NODRAW,COLOR00FFFF;
 FUGA:=高价-低价;
高到低价幅度%:FUGA/高价*100,NODRAW,COLOR00FFFF;
 AS:=(O+H+L+C)/4;
 SY:=EMA(AS,P);
 BL:=EMA(AS,17);
 FILLRGN(SY>BL,BL,SY,RGB(139,10,10));
 FILLRGN(SY<BL,BL,SY,RGB(0,100,0));
 STICKLINE1(C>=O,LOW,HIGH,0,0),COLOR0000FF;
 STICKLINE1(C>=O,CLOSE,OPEN,2.8,1),COLOR1020EE;
 STICKLINE1(C<=O,LOW,HIGH,0,0),COLORFF8800;
 STICKLINE1(C<=O,CLOSE,OPEN,2.8,0),COLORFFCC00;
低价A:IF(DATE>=RQD AND GF>=1,DJ*1.03,NULL),COLOR999999;
低价B:IF(DATE>=RQD AND GF>=1,DJ*1.05,NULL),COLOR999999;
低价C:IF(DATE>=RQD AND GF>=2,DJ*1.08,NULL),COLOR999999;
低价D:IF(DATE>=RQD AND GF>=2,DJ*1.13,NULL),COLOR999999;
低价E:IF(DATE>=RQD AND GF>=3,DJ*1.18,NULL),COLOR999999;
低价F:IF(DATE>=RQD AND GF>=3,DJ*1.25,NULL),COLOR999999;
低价G:IF(DATE>=RQD AND GF>=4,DJ*1.34,NULL),COLOR999999;
低价H:IF(DATE>=RQD AND GF>=4,DJ*1.37,NULL),COLOR999999;
 DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.03,'?%'),COLOR208FFF;
 DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.05,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=2,低价C,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=2,低价D,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低价E,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低价F,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低价G,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低价H,'?%'),COLOR208FFF;
 STICKLINE1(DATE<=RQG,低价,高价,0,0),COLOR00FF00;
 STICKLINE1(DATE<=RQD,高价,低价,0,0),COLORFF00FF;
 Q1:=(低价+(高价 - DJ) * 0.191)/高价;
Q2:=(低价+(高价 - DJ) * 0.382)/高价;
Q3:=(低价+(高价 - DJ) * 0.50)/高价;
Q4:=(低价+(高价 - DJ) * 0.618)/高价;
Q5:=(低价+(高价 - DJ) * 0.809)/高价;
Q6:=(低价+(高价 - DJ) * 0.333)/高价;
Q7:=(低价+(高价 - DJ) * 0.667)/高价;
ZH:=IF(HF,DATE<=RQG,DATE<=RQD),NODRAW;
高价A:IF(DATE>=RQD AND XG>=2,AH*Q1,NULL),COLOR007777,DOT;
高价B:IF(DATE>=RQD AND XG>=2,AH*Q2,NULL),COLOR007777,DOT;
高价C:IF(DATE>=RQD AND XG>=2,AH*Q3,NULL),COLOR007777,DOT;
高价D:IF(DATE>=RQD AND XG>=2,AH*Q4,NULL),COLOR007777,DOT;
高价E:IF(DATE>=RQD AND XG>=2,AH*Q5,NULL),COLOR007777,DOT;
高价F:IF(DATE>=RQD AND XG>=2,AH*Q6,NULL),COLOR007700,LINETHICK3;
高价G:IF(DATE>=RQD AND XG>=2,AH*Q7,NULL),COLOR007700,LINETHICK3;
 DRAWNUMBER1(ZH,高价*Q1*1.008,高价*Q1,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高价*Q2*1.008,高价*Q2,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高价*Q3*1.008,高价*Q3,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高价*Q4*1.008,高价*Q4,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高价*Q5*1.008,高价*Q5,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高价*Q6*0.999,高价*Q6,2),COLOR00FF00;
 DRAWNUMBER1(ZH,高价*Q7*1.01,高价*Q7,2),COLOR00FF00;
 SYA:EMA(AS,P1),LINETHICK2,COLORCCAACC;
 LJ2:=(C-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
 LJF2:=(EMA(LJ2,3));
低:=18;
 DI:=EMA(CLOSE,10) - EMA(CLOSE,22);
 XG1:=CROSS(LJF2,低);
DRAWICON(XG1,L,11);
 DRAWNUMBER1(ISLASTBAR AND SYA,SYA*1.005,SYA,2);
 BLS:= BL+2.58*STDP(C,20);
 BL2:= BL+1.96*STDP(C,20);
 DRAWICON(CROSS(H,BLS),H,2);
 DRAWICON(CROSS(H,BL2),H*1.000,8);
 DRAWNUMBER1(ISLASTBAR AND BL,BL*1.005,BL,2);
 XGM:=CROSS(SY,BL);
 DRAWICON(CROSS(C,BL) AND BL>REF(BL,1) AND DI>REF(DI,1),L,9);
 LC := REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 GB:IF(RSI1>76,H*1.001,NULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;
 GBB:IF(RSI1>80,H*1.002,NULL),CROSSDOT,LINETHICK3,COLOR0000FF;


文华多空彩带主图+倍量操盘线副图指标 源码

文华多空彩带主图+倍量操盘线副图指标 源码

副图源码
N4:=5;
 VAR1Q:4*SMA((CLOSE-LLV(LOW,N4))/(HHV(HIGH,N4)-LLV(LOW,N4))*100,5,1)-
 3*SMA(SMA((CLOSE-LLV(LOW,N4))/(HHV(HIGH,N4)-LLV(LOW,N4))*100,5,1),3.2,1),COLORRED;
 VAR2Q:8,COLORGREEN;
上升在即:= IF(CROSS(VAR1Q,VAR2Q),40,0),STICK,COLORRED;
 STICKLINE(上升在即,0,-20,1,0),COLORRED;
专吸庄血:= IF(VAR1Q<=8,-10,0),STICK,COLORBLUE,LINETHICK4;
 DRAWTEXT(CROSS(VAR1Q,VAR2Q),-20,'买'),COLORRED;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
 VOL1:=VOL*0.7;
 STICKLINE(倍量, 0,20,1.5,0),COLORYELLOW;
 STICKLINE(倍量, 0,35,0.5,0),COLORRED;
倍量1:=REF(倍量,3);
三日不破:= LLV(C,3)>=REF(L,3);
倍量将军柱:倍量1 AND 三日不破 AND 收阳;
CV:=CLOSE;
 BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
 UPR:=BBIBOLL+6*STD(BBIBOLL,11);
 DWN:=BBIBOLL-6*STD(BBIBOLL,11);
 QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
 HSL:=(XVL/3)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
 LLJX:=EMA(攻击,3);
 B1A:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),NULL);
 B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),NULL);
 B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),NULL);
 B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),NULL);
 B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),NULL);
 B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),NULL);
 B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),NULL);
 B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),NULL);
 B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),NULL);
 B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),NULL);
 XG:=B1A AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9
 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;
 DRAWICON(XG,-5,34);
 VAR1I:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
 VAR2I:=(C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100;
 VAR3I:=(C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100;
 VAR4I:=DMA(SMA((VAR1I+VAR2I+VAR3I)/3,2,1),3);
 K0:SMA(VAR4I,2,1),COLORRED,LINETHICK1;
 M0:SMA(K0,2,1),COLORFFFFFF;
 DRAWICON(CROSS(K0,M0),K0-1,1);
 DRAWICON(CROSS(M0,K0),M0-1,2);
红买青卖:38,COLOR0000FF,LINETHICK2;
红买: IF(K0>M0,38,NULL),COLOR0000FF,LINETHICK1;
青卖: IF(K0<M0,38,NULL),COLOR00FF00,LINETHICK1;
 DF:=3;
 N1:=12;
 RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
 K:=SMA(RSV,DF,1);
 D:=SMA(K,DF,1);
 KK:=SMA(RSV,DF,1);
 DD1:=SMA(K,DF,1);
 N:=KK+DD1;
 GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
 HL:165,COLOR007700,LINETHICK1;
操盘B:N,COLORFF00FF,LINETHICK1;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
文华多空彩带主图+倍量操盘线副图指标 源码下载
上一篇:没有了    下一篇:文华长短买卖波段副图指标源码
精品股票公式