未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
大智慧霸占大牛股及选股公式下载
  • 相关简介: 霸占大牛股及选股 {霸占大牛股} A4:=MA(CLOSE,20); A5:=(CLOSE MA(CLOSE,5)); A6:=(MA(CLOSE,5) MA(CLOSE,10)); A7:=(CLOSE MA(CLOSE,10)); A8:=(MA(CLOSE,5) MA(CLOSE,20)); A9:=(CLOSE MA(CLOSE,20)); A10:=REF(A4,1); A11:=(A4 A10); AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/9/23 7:08:29
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

霸占大牛股及选股

{霸占大牛股}
A4:=MA(CLOSE,20);
A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) > MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
V1:=MA(VOL,5);
V2:=MA(VOL,10);
mc:=REF(c,1);
阻力位:=IF((CLOSE > 200),(CLOSE * 1.01),(CLOSE * 1.07));
阻力位1:=IF((CLOSE < 10),(CLOSE * 1.05),阻力位);
止损位:=IF((CLOSE > 200),(CLOSE * 0.99),(CLOSE * 0.93));
止损位1:=IF((CLOSE < 10),(CLOSE * 0.95),止损位);
阻力位a:=IF((mc > 200),(mc * 1.01),(mc * 1.07));
阻力位2:=IF((mc < 10),(mc * 1.05),阻力位a);
止损位b:=IF((mc > 200),(mc * 0.99),(mc * 0.93));
止损位2:=IF((mc < 10),(mc * 0.95),止损位b);
TJTS1:=BARSTATUS=2 and c<200;
TJTS2:=BARSTATUS=2 and c>200;
DRAWTEXTABS(58,80,'[昨/今日 止损位 :'+NUMTOSTRn(止损位b,2)+'/'+NUMTOSTRn(止损位1,2)+'**]'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(58,95,'[昨/今日 阻力位 :'+NUMTOSTRn(阻力位2,2)+'/'+NUMTOSTRn(阻力位1,2)+']'),LINETHICK1,colorFEBAF5;
M5:EMA(C,34),COLORFFAA66,LINETHICK2;
M6:EMA(C,55),COLORBLUE,LINETHICK3;
M7:MA(C,75),COLOR00FFFF,LINETHICK1;
M8:EMA(M7,3),COLOR00FFFF,LINETHICK1;
M9:EMA(M8,3),COLOR00FFFF,LINETHICK1;
M11:EMA(M9,3),COLOR00FFFF,LINETHICK1;
MA47:EMA(CLOSE,44),COLORFFAA66,LINETHICK2;
MA60:EMA(CLOSE,60),COLORBLUE,LINETHICK3;
Y:=(H+L)/5;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3)),COLORYELLOW;
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,M9*0.90,'【锁定】'),COLORYELLOW;
DRAWTEXT(CROSS(M6,M9),M9*0.98,'【霸占】'),COLOR0000FF;
PT := REF(HIGH,1)-REF(LOW,1);
重心:=(HIGH + LOW + CLOSE)/3;
压力Ⅰ:= 2*重心-LOW;
压力Ⅱ:= 重心 + PT;
支撑Ⅰ:= 2*重心-HIGH;
支撑Ⅱ:= 重心 - PT;
DRAWTEXTABS(75,8,' 《霸占大牛股》'),ColorFFFF00;
DRAWTEXTABS(150,8,' 重心:'+重心),Color208FFF;
DRAWTEXTABS(75,27,' 支 撑'),ColorFFFFFF;
DRAWTEXTABS(75,44,' '+支撑Ⅰ),ColorFFFFFF;
DRAWTEXTABS(75,62,' '+支撑Ⅱ),ColorFFFFFF;
DRAWTEXTABS(75,27,' 压 力'),Color00FF00;
DRAWTEXTABS(75,44,' ' +压力Ⅰ),Color00FF00;
DRAWTEXTABS(75,62,' ' +压力Ⅱ),Color00FF00;
DRAWTEXTABS(75,5,'│'),Color00FFFF;
DRAWTEXTABS(75,17,'│'),Color00FFFF;
DRAWTEXTABS(75,29,'│'),Color00FFFF;
DRAWTEXTABS(75,41,'│'),Color00FFFF;
DRAWTEXTABS(75,53,'│'),Color00FFFF;
DRAWTEXTABS(75,65,'│'),Color00FFFF;
DRAWTEXTABS(218,5,'│'),Color00FFFF;
DRAWTEXTABS(218,17,'│'),Color00FFFF;
DRAWTEXTABS(218,29,'│'),Color00FFFF;
DRAWTEXTABS(218,41,'│'),Color00FFFF;
DRAWTEXTABS(218,53,'│'),Color00FFFF;
DRAWTEXTABS(218,65,'│'),Color00FFFF;
DRAWTEXTABS(146,25,'│'),Color00FFFF;
DRAWTEXTABS(146,29,'│'),Color00FFFF;
DRAWTEXTABS(146,41,'│'),Color00FFFF;
DRAWTEXTABS(146,53,'│'),Color00FFFF;
DRAWTEXTABS(146,65,'│'),Color00FFFF;
DRAWTEXTABS(80,0,'────────────'),Color00FFFF;
DRAWTEXTABS(80,20,'────────────'),Color00FFFF;
DRAWTEXTABS(80,37,'────────────'),Color00FFFF;
DRAWTEXTABS(80,54,'────────────'),Color00FFFF;
DRAWTEXTABS(80,71,'────────────'),Color00FFFF;

大智慧霸占大牛股及选股公式下载

{锁定选股}
Y:=(H+L)/5;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
霸占锁定:JDU2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧霸占大牛股及选股公式下载下载
精品股票公式