未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
大智慧短线是银无未来附图及用法
  • 相关简介: 短线是银无未来附图及用法 DRAWGBKLAST(1,STRIP(RGB(4,1,28),RGB(4,1,35),0)); LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100); TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10); HD:=(
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/1 7:31:15
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

短线是银无未来附图及用法

DRAWGBKLAST(1,STRIP(RGB(4,1,28),RGB(4,1,35),0));
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,COLORYELLOW;
趋势线:=LLV(阶段底部,1);
STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
DRAWICON(CROSS(K,D),12,7),COLORRED;
DRAWICON(CROSS(D,K),88,8),COLORGREEN;
DRAWTEXTREL(10,900,'㊣老兵专用㊣'),linethick1,COLOR00EEff;

大智慧短线是银无未来附图及用法

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧短线是银无未来附图及用法下载
精品股票公式