未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
大智慧分时测庄的看图工具 源码
  • 相关简介: 大智慧分时测庄的看图工具 源码 A1:=(VOL/CLOSE)/3; {A222:=IF(A10.29 AND CLOSEREF(CLOSE,1),A1,0);} {A22:=SUM(A222,0);} A2:=SUM((IF(((A10.20) AND (CLOSE(REF(CLOSE,1)))),A1,0)),0); A3:=SUM((IF(((A10.20) AND (CLOSE(REF(CLOSE,1)))),A1,0)),0); A4:=SUM((IF(((A10.29) AND (C
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/4/15 8:01:35
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

大智慧分时测庄的看图工具 源码

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=1),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=1),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=1),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=1),((100*A5)/A6),0)));
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
DRAWTEXT(BARSTATUS=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(BARSTATUS=1,机构卖盘绿,'机构卖盘'),LINETHICK2,COLORBROWN;
DRAWTEXT(BARSTATUS=1,散户买盘黄,'散户买盘'),LINETHICK2,COLORYELLOW;
DRAWTEXT(BARSTATUS=1,散户卖盘蓝,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;
 

大智慧分时测庄的看图工具 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧分时测庄的看图工具 源码下载
精品股票公式