当前位置:→ 股海网飞狐公式 → 正文
  • 私用分时(源码、分时主、通达信、贴图)

  • 相关简介:私用分时(源码、分时主、通达信、贴图) 分时有压力位有支撑位,有买点提示B,还有九转!管不管用你说了算。 源码 HH:=MAX(DYNAINFO(3),DYNAINFO(5)); LL:=MIN(DYNAINFO(3),DYNAINFO(6)); PP:=HH-LL; 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT; 支撑:LL+PP*0.5/8,Precision2,COLORFF80FF; STICKLINE(CROSS(支撑,C),支撑,(支撑+阻力

  • 文章来源:股海网发布时间:2020-04-01 21:19:51浏览次数:下载次数:0收藏:

私用分时(源码、分时主、通达信、贴图)

分时有压力位有支撑位,有买点提示B,还有九转!管不管用你说了算。

源码

HH:=MAX(DYNAINFO(3),DYNAINFO(5));
 LL:=MIN(DYNAINFO(3),DYNAINFO(6));
 PP:=HH-LL;
 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT;
支撑:LL+PP*0.5/8,Precision2,COLORFF80FF;
 STICKLINE(CROSS(支撑,C),支撑,(支撑+阻力)/2,1,0),COLORFF00FF;
 STICKLINE(CROSS(C,阻力),阻力,(支撑+阻力)/2,1,0),COLORFF8000;
 DRAWTEXT(LONGCROSS(支撑,C,2),支撑*1.001,'↑B'),LINETHICK16,COLORred;
 DRAWTEXT(LONGCROSS(C,阻力,2),C,'↓S'),LINETHICK16,ColorGreen;
A1:=C>REF(C,4);A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
DRAWTEXT(T6,L,'6'),COLORMAGENTA;
DRAWTEXT(T7,L,'7'),COLORMAGENTA;
DRAWTEXT(T8,L*0.99,'8'),COLORMAGENTA;
DRAWTEXT(T9,L*0.99,'9'),COLORRED;
AAE:= WINNER(C+C*15/100)*100;
BBE:= WINNER(C+C*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND O>LOW;
AE1:= DYNAINFO(6);B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
DRAWTEXT(D6,H*1.01,'6'),COLORYELLOW;
DRAWTEXT(D7,H*1.001,'7'),COLORYELLOW;
DRAWTEXT(D8,H*1.001,'8'),COLORYELLOW;
DRAWTEXT(D9,H*1.001,'9'),COLORYELLOW;

私用分时(源码、分时主、通达信、贴图)

私用分时(源码、分时主、通达信、贴图)

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号