当前位置:→ 股海网公式帮助 → 正文
  • 【已解决】请把第二个公式改成大机构仓位达到85以上选股并( 满足第一个公式条件和第二个公式条件一起选股)改成选股公式

  • 相关简介:满足机构持仓85以上和底部选股

  • 文章来源:股海网发布时间:2021-11-13浏览次数:下载次数:0收藏:

第一个公式(不需要改)

N:=9;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
空头力量:=VAR9,LINETHICK2;
快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
慢线:=SMA(快线,M1,1);
XG:CROSS(快线,慢线) AND CODELIKE('688')=0 AND CAPITAL/1000000*C<100;



需要改的公式
大机构仓位:100*(1-WINNER(CLOSE)), COLORWHITE,LINETHICK3;
VAR211:=1/WINNER(CLOSE);
VAR311:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR311)/VAR311*100);
VAR5:=LLV(LOW,120);
VAR6:=HHV(HIGH,120);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,10,1);
VARB:=3*VAR9-2*SMA(VAR9,10,1);
VARC:=100-VARB;

==============================

股海网答复:已经合并选股公式,请自己下载附件公式源码,测试图如下:

下载链接:( 说明:股海资源如需解压密码的请输入本站域名:www.guhai.com.cn 请仔细输入!)
点击下载附件资源无反应时,请查阅:下载帮助
合并选股公式源码-20211113203235.rar资源大小:559B , 下载积分:-50

【已解决】请把第二个公式改成大机构仓位达到85以上选股并( 满足第一个公式条件和第二个公式条件一起选股)改成选股公式

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系(有偿服务,非诚勿扰)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 湘ICP备09016573号-10 湘公网安备43108102000040号
股海网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2021 铭网科技,All Rights Reserved.