未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信到底信号(公式源码贴图)
  • 相关简介: VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3); VAR2:=( MA((CLOSE-VAR1)/VAR1,1)); 买点1: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)1.012,20,0); 最佳点:IF(COUNT(VAR2REF(VAR2,1),3)=3 AND COUNT(VAR20,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0); 买点2: IF(REF(VAR2,2)=LLV(VAR2,20)
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/4/16 7:41:43
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR2:=( MA((CLOSE-VAR1)/VAR1,1));
买点1: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)<1.012,20,0);
最佳点:IF(COUNT(VAR2>REF(VAR2,1),3)=3 AND
COUNT(VAR2<0,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0);
买点2: IF(REF(VAR2,2)=LLV(VAR2,20) AND
REF(VAR2,2)<0.071 AND REF(VAR2,2)<REF(VAR2,1) AND
NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND
CLOSE>REF(CLOSE,1),20,0);
MMA:=EMA(VAR2,12)*0.7;
MMB:=EMA(VAR2,3);
快到底:IF(LLV(MMB-MMA,12)>0,0,-30),LINETHICK2,COLORGREEN;
底初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;
DIFF:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,COLORRED;
DEA: EMA(DIFF,9),COLORFFFFFF,LINETHICK1;
MACD:= 2*(DIFF-DEA);
{PARTLINE(DIFF,DIFF>=REF(DIFF,1),RGB(255,0,0),
DIFF<REF(DIFF,1),RGB(0,255,0)),LINETHICK1;}
抄底:IF(快到底<0 AND CROSS(MACD,0),30,0);
DRAWICON( 抄底>0,35 ,1 );
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORMAGENTA;
 
通达信到底信号(公式源码贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信到底信号(公式源码贴图)下载
精品股票公式