未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信岛形反转主图及选股公式
  • 相关简介: 通达信公式岛形反转主图及选股 T:=BARSLAST(HREF(L,1)); TJ:=HHV(H,T+1); TJ1:=CROSS(C,REF(L,T+1)); TJ2:=TJREF(L,T+1); 突破幅度:=(C/REF(L,T+1)-1)*100; 突破量:=VOL/REF(VOL,1); ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100; XG:=REF(TJ2,1) AND TJ1 AND 突破量2 AND ZF10 AND 突破幅度3; QF:=B
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/13 6:19:22
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信公式岛形反转主图及选股

T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:=REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
QF:=BACKSET(XG=1,T+2);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,L,XG,REF(L,QFT),0),COLORYELLOW;
STICKLINE(XG=1,C,O,2,0),COLORLIRED;
STICKLINE(XG=1,H,L,0,0),COLORLIRED;
DRAWICON(XG=1,L*0.95,38);

{
选股公式:

T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
}
 


通达信岛形反转主图及选股公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信岛形反转主图及选股公式下载
精品股票公式