未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信公式三阳开泰主图及选股
  • 相关简介: 通达信公式三阳开泰主图及选股 A:=C/O; B:=FINANCE(7)/100000000; T:=BARSLAST(CO AND C/REF(C,1)1.06 AND A1.03); T1:=T+1; T2:=REF(T1,T+1)+T1; T3:=REF(T2,T+1)+T1; H2:=REF(H,T2-1); H3:=REF(H,T3-1); L2:=REF(L,T2-1); L3:=REF(L,T3-1); TJ1:=H2L3 AND L2H3; TJ2:=MAX(MAX(H,H2),
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/13 6:23:01
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信公式三阳开泰主图及选股

A:=C/O;
B:=FINANCE(7)/100000000;
T:=BARSLAST(C>O AND C/REF(C,1)>1.06 AND A>1.03);
T1:=T+1;
T2:=REF(T1,T+1)+T1;
T3:=REF(T2,T+1)+T1;
H2:=REF(H,T2-1);
H3:=REF(H,T3-1);
L2:=REF(L,T2-1);
L3:=REF(L,T3-1);
TJ1:=H2>L3 AND L2<H3;
TJ2:=MAX(MAX(H,H2),H3)/MIN(MIN(H,H2),H3);
XG:=FILTERX(T=0 AND REF(T1,1)>30 AND T3-T2>=5,T3) AND T3<100 AND TJ2<1.18 AND B<150;
QF1:=BACKSET(XG=1,T2);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
QF2:=BACKSET(XG=1,T3);
QF2T:=BARSLAST(CROSS(QF2=1,0.5));
DRAWLINE(QF1T=0,H*1.2,XG,H,0)COLORYELLOW;
DRAWLINE(QF2T=0,H,QF1T=0,H*1.2,0)COLORYELLOW;
DRAWICON(XG=1,L,1);
STICKLINE(QF1T=0,H*1.2,H,0,0)COLORYELLOW;
DRAWTEXT(QF1T=0,H*1.25,"三阳开泰"),COLORYELLOW;

{
选股公式:

A:=C/O;
B:=FINANCE(7)/100000000;
T:=BARSLAST(C>O AND C/REF(C,1)>1.06 AND A>1.03);
T1:=T+1;
T2:=REF(T1,T+1)+T1;
T3:=REF(T2,T+1)+T1;
H2:=REF(H,T2-1);
H3:=REF(H,T3-1);
L2:=REF(L,T2-1);
L3:=REF(L,T3-1);
TJ1:=H2>L3 AND L2<H3;
TJ2:=MAX(MAX(H,H2),H3)/MIN(MIN(H,H2),H3);
XG:FILTERX(T=0 AND REF(T1,1)>30 AND T3-T2>=5,T3) AND T3<100 AND TJ2<1.18 AND B<150;
}
 

通达信公式三阳开泰主图及选股

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信公式三阳开泰主图及选股下载
精品股票公式