未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信完美趋势主图公式源码K线图
  • 相关简介: 通达信公式完美趋势主图 P:=30; N:=8; HV1:=REF(H,P)=HHV(H,2*P+1); HV2:=FILTER(HV1,P); HV3:=BACKSET(HV2,P+1); HV4:=FILTER(HV3,P); R11:=BACKSET(ISLASTBAR,BARSLAST(HV4)+1); S11:=R11REF(R11,1); BOH:DRAWLINE(HV4,H,S11,H,1),COLORBLUE; AA2:=REF(L,P)=LLV(L,2*P+1); BB2:=F
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/13 6:51:09
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信公式完美趋势主图

P:=30;
N:=8;
HV1:=REF(H,P)=HHV(H,2*P+1);
HV2:=FILTER(HV1,P);
HV3:=BACKSET(HV2,P+1);
HV4:=FILTER(HV3,P);
R11:=BACKSET(ISLASTBAR,BARSLAST(HV4)+1);
S11:=R11>REF(R11,1);
BOH:DRAWLINE(HV4,H,S11,H,1),COLORBLUE;
AA2:=REF(L,P)=LLV(L,2*P+1);
BB2:=FILTER(AA2,P);
CC2:=BACKSET(BB2,P+1);
DD2:=FILTER(CC2,P);
T11:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
U11:=T11>REF(T11,1);
BOL:DRAWLINE(DD2,L,U11,L,1),COLORRED;
BOV:=L<=BOL AND C>BOL;
DRAWICON(BOV,L,1);
M:=INTPART(3*N/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
线1:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORFFAA99,LINETHICK1;
线2:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLOR9966FF,LINETHICK1;
预报:H>=线1 AND REF(H<线1,1),NODRAW;
预警:L<=线2 AND REF(L>线2 ,1),NODRAW;
STICKLINE(预报,O,C,3,0),COLOR00FFFF;
STICKLINE(预警,O,C,3,0),COLORFF0033;

通达信完美趋势主图公式源码K线图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信完美趋势主图公式源码K线图下载
精品股票公式