未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信公式黄龙量价主图及选股
  • 相关简介: M:MA(C,10); N:=30; T1:=BARSLAST(H=HHV(H,N)); T2:=BARSLAST(L=LLV(L,N)); T3:=BARSLAST(VOL=HHV(VOL,N)); T4:=BARSLAST(VOL=LLV(VOL,N)); HH:=HHV(IF(T1=0,H,-999),3); LL:=LLV(IF(T2=0,L,999),3); VH:=HHV(IF(T3=0,VOL,-999),3); VL:=LLV(IF(T4=0,VOL,9999999999),3)
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/13 7:50:26
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

M:MA(C,10);
N:=30;
T1:=BARSLAST(H=HHV(H,N));
T2:=BARSLAST(L=LLV(L,N));
T3:=BARSLAST(VOL=HHV(VOL,N));
T4:=BARSLAST(VOL=LLV(VOL,N));
HH:=HHV(IF(T1=0,H,-999),3);
LL:=LLV(IF(T2=0,L,999),3);
VH:=HHV(IF(T3=0,VOL,-999),3);
VL:=LLV(IF(T4=0,VOL,9999999999),3);
H1:=FINDHIGH(HH,0,N,1);
H2:=FINDHIGH(HH,0,N,2);
H3:=FINDHIGH(HH,0,N,3);
L1:=FINDLOW(LL,0,N,1);
L2:=FINDLOW(LL,0,N,2);
L3:=FINDLOW(LL,0,N,3);
VH1:=FINDHIGH(VH,0,N,1);
VH2:=FINDHIGH(VH,0,N,2);
VH3:=FINDHIGH(VH,0,N,3);
VL1:=FINDLOW(VL,0,N,1);
VL2:=FINDLOW(VL,0,N,2);
VL3:=FINDLOW(VL,0,N,3);
PH:=(H1+H2+H3)/3;
PL:=(L1+L2+L3)/3;
PVH:=(VH1+VH2+VH3)/3;
PVL:=(VL1+VL2+VL3)/3;
TJ:=PH/PL;
TJ1:=PVH/PVL>1.5;
TJ2:=C>(PH+PL)/2 AND C>MA(C,10);
XG:=CROSS(RANGE(TJ,1.2,1.3) AND TJ1,0.5);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

{
选股公式:

N:=30;
T1:=BARSLAST(H=HHV(H,N));
T2:=BARSLAST(L=LLV(L,N));
T3:=BARSLAST(VOL=HHV(VOL,N));
T4:=BARSLAST(VOL=LLV(VOL,N));
HH:=HHV(IF(T1=0,H,-999),3);
LL:=LLV(IF(T2=0,L,999),3);
VH:=HHV(IF(T3=0,VOL,-999),3);
VL:=LLV(IF(T4=0,VOL,9999999999),3);
H1:=FINDHIGH(HH,0,N,1);
H2:=FINDHIGH(HH,0,N,2);
H3:=FINDHIGH(HH,0,N,3);
L1:=FINDLOW(LL,0,N,1);
L2:=FINDLOW(LL,0,N,2);
L3:=FINDLOW(LL,0,N,3);
VH1:=FINDHIGH(VH,0,N,1);
VH2:=FINDHIGH(VH,0,N,2);
VH3:=FINDHIGH(VH,0,N,3);
VL1:=FINDLOW(VL,0,N,1);
VL2:=FINDLOW(VL,0,N,2);
VL3:=FINDLOW(VL,0,N,3);
PH:=(H1+H2+H3)/3;
PL:=(L1+L2+L3)/3;
PVH:=(VH1+VH2+VH3)/3;
PVL:=(VL1+VL2+VL3)/3;
TJ:=PH/PL;
TJ1:=PVH/PVL>1.5;
TJ2:=C>(PH+PL)/2 AND C>MA(C,10);
XG:CROSS(RANGE(TJ,1.2,1.3) AND TJ1,0.5) ;
}
 

通达信公式黄龙量价主图及选股

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信公式黄龙量价主图及选股下载
精品股票公式