未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信大盘见底指标公式
  • 相关简介: 形成尖角就是见底,不管大底还是小底,一览无余 V1:=IF(CREF(C,1),V,-V); Y0:=MA(V1,20); Y1:=MA(V1,63); Y2:=MA(V1,43); YY1:=Y0*2-Y1; YY2:=Y2*2-Y1; T19:=REF(V1,19)-YY1; T18:=REF(V1,18)-YY1; T17:=REF(V1,17)-YY1; T16:=REF(V1,16)-YY1; T15:=REF(V1,15)-YY1; T14:=REF(V1,14)-YY1; T13:
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/13 7:53:43
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

形成尖角就是见底,不管大底还是小底,一览无余


V1:=IF(C>REF(C,1),V,-V);
Y0:=MA(V1,20);
Y1:=MA(V1,63);
Y2:=MA(V1,43);
YY1:=Y0*2-Y1;
YY2:=Y2*2-Y1;
T19:=REF(V1,19)-YY1;
T18:=REF(V1,18)-YY1;
T17:=REF(V1,17)-YY1;
T16:=REF(V1,16)-YY1;
T15:=REF(V1,15)-YY1;
T14:=REF(V1,14)-YY1;
T13:=REF(V1,13)-YY1;
T12:=REF(V1,12)-YY1;
T11:=REF(V1,11)-YY1;
T10:=REF(V1,10)-YY1;
T9:=REF(V1,9)-YY1;
T8:=REF(V1,8)-YY1;
T7:=REF(V1,7)-YY1;
T6:=REF(V1,6)-YY1;
T5:=REF(V1,5)-YY1;
T4:=REF(V1,4)-YY1;
T3:=REF(V1,3)-YY1;
T2:=REF(V1,2)-YY1;
T1:=REF(V1,1)-YY1;
T0:=V1-YY1;
TT:=T19*T19+T18*T18+T17*T17+T16*T16+T15*T15+T14*T14+T13*T13+T12*T12+T11*T11+T10*T10+T9*T9+T8*T8+T7*T7+T6*T6+T5*T5+T4*T4+T3*T3+T2*T2+T1*T1+T0*T0;
TT1:=TT/20;
空:=SQRT(TT1),VOLSTICK;
ZY0:=MA(V,20);
ZY1:=MA(V,63);
ZY2:=MA(V,43);
ZYY1:=ZY0*2-ZY1;
ZYY2:=ZY2*2-ZY1;
ZT19:=REF(V,19)-ZYY1;
ZT18:=REF(V,18)-ZYY1;
ZT17:=REF(V,17)-ZYY1;
ZT16:=REF(V,16)-ZYY1;
ZT15:=REF(V,15)-ZYY1;
ZT14:=REF(V,14)-ZYY1;
ZT13:=REF(V,13)-ZYY1;
ZT12:=REF(V,12)-ZYY1;
ZT11:=REF(V,11)-ZYY1;
ZT10:=REF(V,10)-ZYY1;
ZT9:=REF(V,9)-ZYY1;
ZT8:=REF(V,8)-ZYY1;
ZT7:=REF(V,7)-ZYY1;
ZT6:=REF(V,6)-ZYY1;
ZT5:=REF(V,5)-ZYY1;
ZT4:=REF(V,4)-ZYY1;
ZT3:=REF(V,3)-ZYY1;
ZT2:=REF(V,2)-ZYY1;
ZT1:=REF(V,1)-ZYY1;
ZT0:=V-ZYY1;
ZTT:=ZT19*ZT19+ZT18*ZT18+ZT17*ZT17+ZT16*ZT16+ZT15*ZT15+ZT14*ZT14+ZT13*ZT13+ZT12*ZT12+ZT11*ZT11+ZT10*ZT10+ZT9*ZT9+ZT8*ZT8+ZT7*ZT7+ZT6*ZT6+ZT5*ZT5+ZT4*ZT4+ZT3*ZT3+ZT2*ZT2+ZT1*ZT1+ZT0*ZT0;
ZTT1:=ZTT/20;
Z空:=SQRT(ZTT1);
均量比:(空-Z空)/空*100;
量比:(Z空-STD(V,20))/Z空*100;
坑深:量比-均量比;

DRAWTEXT_FIX(1,0.85,0.01,0,'量比大于均量比且量比向下'),COLORMAGENTA,LINETHICK1;

 

通达信大盘见底指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信大盘见底指标公式下载
精品股票公式