未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信阻击钢枪副图指标
  • 相关简介: 通达信阻击钢枪副图指标 A1:=(C+L+H)/3; A2:=ATAN(EMA(A1,13)-REF(EMA(A1,13),1))*3.1416*10; A3:=EMA(C,8); A5:=FILTER(A21 AND EMA(A1,13)REF(EMA(A1,8),1),10); A6:=SUM(A5,2); A7:=REF(CLOSE,1); A8:=((SMA(MAX((CLOSE - A7),0),3,1) / SMA(ABS((CLOSE - A7)),3,1)) * 100); A9
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/3 0:26:16
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信阻击钢枪副图指标

A1:=(C+L+H)/3;

A2:=ATAN(EMA(A1,13)-REF(EMA(A1,13),1))*3.1416*10;

A3:=EMA(C,8);

A5:=FILTER(A2>1 AND EMA(A1,13)>REF(EMA(A1,8),1),10);

A6:=SUM(A5,2);

A7:=REF(CLOSE,1);

A8:=((SMA(MAX((CLOSE - A7),0),3,1) / SMA(ABS((CLOSE - A7)),3,1)) * 100);

A9:=EMA(CLOSE,3);

A10:=EMA(CLOSE,21);

A11:=CROSS(A9,A10);

A12:=SUM(A11,2);

A13:A6 AND A12;

FIRE:( A13),STICK,COLOR996633,LINETHICK2;

DRAWICON(A13,1.4,12),LINETHICK1;

DRAWICON(A13,0.3,9),LINETHICK1;

DRAWTEXT(A13,0.8,'   FIRE!!!'),COLOR0000FF,LINETHICK3;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信阻击钢枪副图指标下载
精品股票公式