未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信庄家顶底副图指标
  • 相关简介: 通达信庄家顶底副图指标 指标名:庄家顶底,无任何加密,源码公开。 简单使用说明: 1、短期线金叉中期线时,逢跌关注。 2、短期线上第一次出现红色时,股价接近底部区域,应关注。 3、短期线达到85数值时(警戒线)时,应逢高卖出。 4、短期线达到卖出线时(100),应清仓获利了结。 以上说明,只是一点简单的说明而已,更多的使用方法,大家可以看副图,很简单,也很直观的。 {庄稼顶底} 短线成本:=EMA(CLOSE,17),LINETHICK2,COLORWHITE; A:=(3*C+L+O+H)/6
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/3 0:29:32
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信庄家顶底副图指标

指标名:庄家顶底,无任何加密,源码公开。

简单使用说明:
        1、短期线金叉中期线时,逢跌关注。
        2、短期线上第一次出现红色时,股价接近底部区域,应关注。
        3、短期线达到85数值时(警戒线)时,应逢高卖出。
        4、短期线达到卖出线时(100),应清仓获利了结。
        以上说明,只是一点简单的说明而已,更多的使用方法,大家可以看副图,很简单,也很直观的。
 

{庄稼顶底}
短线成本:=EMA(CLOSE,17),LINETHICK2,COLORWHITE;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线成本:=EMA(X,13),LINETHICK2,COLORFF00FF;
STICKLINE(BARSLAST(短线成本<中线成本)>30,95,100,5,0),COLORRED;
STICKLINE(BARSLAST(短线成本>中线成本)>30,0,5,5,0),COLORGREEN;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
STICKLINE(饱和度>=97 AND CQ>90,0,100,2,0),COLORRED;
中期:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
短期线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30,LINETHICK2,COLORGREEN;
中期线:MA(持股,12),COLORWHITE,LINETHICK2;
STICKLINE(支撑<中期线,支撑,中期线,2,0),COLOR6B8E23;
STICKLINE(持股>0,支撑,持股,2,0),COLORRED;
STICKLINE(支撑>中期线,中期线,支撑,2,0),COLOR38B0DE;
STICKLINE(支撑=持股 AND 持股>中期线,中期线,支撑,2,0),COLORFF00FF;
STICKLINE(REF(中期,1)<1 AND 中期>1,0,15,2,0),COLORWHITE;
STICKLINE(W4 AND COUNT(W4,5)=1,85,100,2,0),COLORYELLOW;
底部线:0,COLORWHITE;
警戒线:85,COLORYELLOW;
卖出线:100,COLORRED;

通达信庄家顶底副图指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信庄家顶底副图指标下载
精品股票公式