分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信抓波段主升浪主图指标公式(手机指标)

  • 简介:通达信抓波段主升浪主图指标公式(手机指标) HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6; HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6) +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HH
  • 标签:抓波段主升浪 来源:Internet 时间:18-04-16 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

通达信抓波段主升浪主图指标公式手机指标

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
MA5:=MA(C,7),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1);
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORMAGENTA;
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1);
DRAWTEXT(F2,L-0.40,'双蹄奋起');

MA51:=MA(C,5);
MA10:=MA(C,10);
MA201:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
FA:=BARSLAST(CROSS(MA10,MA51)) AND CROSS(MA51,MA10);
FB:=FA AND MA51>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
STICKLINE(FB,L,L-0.09,1,0),COLORYELLOW;
DRAWTEXT(FB,L-0.13,'雄起'),COLORYELLOW;

通达信抓波段主升浪主图指标公式(手机指标)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信抓波段主升浪主图指标公式(手机指标)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码